moin 1.5.8-5.1ubuntu2.4 source package in Ubuntu

Changelog

moin (1.5.8-5.1ubuntu2.4) hardy-security; urgency=low

  * SECURITY UPDATE: fix XSS in Despam action
    - debian/patches/30008_CVE-2010-0828.patch: use wikiutil.escape()
      in revert_pages()
    - CVE-2010-0828
 -- Jamie Strandboge <email address hidden>   Tue, 30 Mar 2010 13:51:01 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2010-03-30
Uploaded to:
Hardy
Original maintainer:
Ubuntu Development Team
Component:
main
Architectures:
all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Hardy: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
moin_1.5.8.orig.tar.gz 4.2 MiB 79625eaeb65907bfaf8b3036d81c82a5
moin_1.5.8-5.1ubuntu2.4.diff.gz 66.4 KiB 4b6411462ec3e1d8a7dd5a5fff4a6099
moin_1.5.8-5.1ubuntu2.4.dsc 990 bytes e8ac6c3c302a1e6aeb8af7fda61ce8d3

View changes file

Binary packages built by this source

moinmoin-common: No summary available for moinmoin-common in ubuntu hardy.

No description available for moinmoin-common in ubuntu hardy.

python-moinmoin: No summary available for python-moinmoin in ubuntu hardy.

No description available for python-moinmoin in ubuntu hardy.