mono-reference-assemblies 3.12.1+dfsg-1 source package in Ubuntu

Changelog

mono-reference-assemblies (3.12.1+dfsg-1) unstable; urgency=low

  * Initial release (Closes: #813700)

 -- Jo Shields <email address hidden>  Thu, 04 Feb 2016 11:52:32 +0000

Upload details

Uploaded by:
Debian Mono Group on 2016-02-18
Uploaded to:
Sid
Original maintainer:
Debian Mono Group
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-18 universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
mono-reference-assemblies_3.12.1+dfsg-1.dsc 2.1 KiB 18b7928ba43f78bce1136d32982e65ddb089981cc3680f586b80078bf6997ed4
mono-reference-assemblies_3.12.1+dfsg.orig.tar.gz 84.8 MiB 5a70bbb19f56dc976e5cee2621d0a4777802da08740b675e754247e58c6172a6
mono-reference-assemblies_3.12.1+dfsg-1.debian.tar.xz 13.8 KiB cc83e2cab2851f01e289221999c4398165f2ca984952ef1b614a36cb0409dfaa

No changes file available.

Binary packages built by this source

mono-reference-assemblies-2.0: Mono runtime - compiler compatibility for .NET 2.0

 Mono is a platform for running and developing applications based on the
 ECMA/ISO Standards. Mono is an open source effort led by Xamarin.
 Mono provides a complete CLR (Common Language Runtime) including compiler and
 runtime, which can produce and execute CIL (Common Intermediate Language)
 bytecode (aka assemblies), and a class library.
 .
 This package contains files required to compile applications against an older
 version of .NET, using Mono 4.0 or above, which only include the latest
 version of the class library as-is. This is important for producing apps for
 wider distribution

mono-reference-assemblies-3.5: Mono runtime - compiler compatibility for .NET 3.5

 Mono is a platform for running and developing applications based on the
 ECMA/ISO Standards. Mono is an open source effort led by Xamarin.
 Mono provides a complete CLR (Common Language Runtime) including compiler and
 runtime, which can produce and execute CIL (Common Intermediate Language)
 bytecode (aka assemblies), and a class library.
 .
 This package contains files required to compile applications against an older
 version of .NET, using Mono 4.0 or above, which only include the latest
 version of the class library as-is. This is important for producing apps for
 wider distribution

mono-reference-assemblies-4.0: No summary available for mono-reference-assemblies-4.0 in ubuntu yakkety.

No description available for mono-reference-assemblies-4.0 in ubuntu yakkety.