maxdepth error when installing moz-thunderbird

Bug #26311 reported by Sivan Greenberg on 2005-11-28
6
Affects Status Importance Assigned to Milestone
mozilla-thunderbird (Ubuntu)
Medium
Adam Conrad

Bug Description

I used dselect to install moz-thunderbird. Got that while trying to set up the
package:

Setting up mozilla-thunderbird (1.0.7-0ubuntu1) ...
Updating mozilla-thunderbird chrome registry...find: warning: you have specified
the -maxdepth option after a non-option argument -name, but options are not
positional (-maxdepth affects tests specified before it as well as those
specified after it). Please specify options before other arguments.

The same happens for:
mozilla-thunderbird-inspector (1.0.7-0ubuntu1)
mozilla-thunderbird-enigmail (0.92-1ubuntu5)
mozilla-thunderbird-offline (1.0.7-0ubuntu1)
mozilla-thunderbird-typeaheadfind (1.0.7-0ubuntu1)

Adam Conrad (adconrad) wrote :

This has been fixed in dapper. It will not be fixed in breezy, since the issue is purely cosmetic.

Changed in mozilla-thunderbird:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.