mpd 0.14.2-2ubuntu2 source package in Ubuntu

Changelog

mpd (0.14.2-2ubuntu2) jaunty; urgency=low

  * Update media formats support (LP: #332437):
    - Enable ffmpeg support:
      + Build-Depends on libavformat-dev.
      + Don't compile with --disable-ffmpeg.
    - Disable MOD support:
      + Remove build-depends on libmikmod2-dev (Debian bug #510675).

 -- Alessio Treglia <email address hidden>   Sat, 21 Feb 2009 11:02:36 +0100

Upload details

Uploaded by:
Alessio Treglia on 2009-02-21
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mpd_0.14.2.orig.tar.gz 358.6 KiB 6c7fe6dd4a0b27e9c5f5b0519cee45d91b33c43229c9b82e0a76f6bba39dc657
mpd_0.14.2-2ubuntu2.diff.gz 15.0 KiB a10fa844465f37796fbb33ad5d7fb7f9866aab5bd12496cb60e1a2e952a44b81
mpd_0.14.2-2ubuntu2.dsc 1.5 KiB cfcbc07ee5747f2ad1ab7ebd646823e0ad386a2f97cbe5b5a77f9bea3e68c24b

Available diffs

View changes file

Binary packages built by this source

mpd: No summary available for mpd in ubuntu jaunty.

No description available for mpd in ubuntu jaunty.

mpd-dbg: No summary available for mpd-dbg in ubuntu jaunty.

No description available for mpd-dbg in ubuntu jaunty.