Change log for mplayerplug-in package in Ubuntu

131 of 31 results
Deleted in lucid-release (Reason: (From Debian) ROM; FTBFS, unmaintained upstream)
Obsolete in karmic-release
mplayerplug-in (3.55-2ubuntu1) karmic; urgency=low

  * Merge from debian unstable, remaining changes: LP: #386705
    - debian/control:
      + add Xb-Npp-xxx tags accordingly to "firefox distro add-on support"
        spec.
      + replace build-depends on iceape-dev with libxul-dev.
      + replace iceweasel with firefox-3.0 | xulrunner.
      + replace iceape-browser with seamonkey-browser.
      + add alternative depends on mplayer-nogui (>= 1.0~rc2).
      + tighten mplayer dependency to (>= 1.0~rc2).
    - debian/mozilla-mplayer.links:
      + add firefox and xulrunner symlinks.
  * Fixes: LP: #239506 LP: #376932 LP: #360756 LP: #360222 (Hopefully).

 -- Bhavani Shankar <email address hidden>   Sat, 13 Jun 2009 18:02:40 +0530

Available diffs

Superseded in karmic-release
Obsolete in jaunty-release
mplayerplug-in (3.55-1.1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes (LP: #310785):
    - debian/control:
      + add Xb-Npp-xxx tags accordingly to "firefox distro add-on support"
        spec.
      + replace build-depends on iceape-dev with libxul-dev.
      + replace iceweasel with firefox-3.0 | xulrunner.
      + replace iceape-browser with seamonkey-browser.
      + add alternative depends on mplayer-nogui (>= 1.0~rc2).
      + tighten mplayer dependency to (>= 1.0~rc2).
    - debian/mozilla-mplayer.links:
      + add firefox and xulrunner symlinks.
  * Drop alternative dependency on firefox-2, package not Jaunty (LP: #272959).

Available diffs

Superseded in jaunty-release
Obsolete in intrepid-release
mplayerplug-in (3.55-1ubuntu2) intrepid; urgency=low

  * add new plugin database fields Xb-Npp-Description and Xb-Npp-Name
    - update debian/control

 -- Alexander Sack <email address hidden>   Mon, 13 Oct 2008 17:52:14 +0200

Available diffs

Obsolete in hardy-backports
mplayerplug-in (3.55-1ubuntu1~hardy1) hardy-backports; urgency=low

  * Automated backport upload; no source changes.

Superseded in intrepid-release
mplayerplug-in (3.55-1ubuntu1) intrepid; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - debian/control
      + replace iceweasel with firefox3.0 | firefox 2
      + replace iceape-browser with seamonkey-browser
      + add Depends on | mplayer-nogui (>= 1.0~rc2)
      + add Xb-Npp-xxx tags accordingly to "firefox distro add-on support"
        spec
      + Modify Maintainer value to match the DebianMaintainerField
        specification.
    - debian/mozilla-mplayer.links:
      + add firefox and xulrunner symlinks
  * Replace iceape-dev b-d with libxul-dev.
  * Add xulrunner in lists of possible "browsers".
  * Following upstream suggestion, change required mplayer version
    to be (>= 1.0~rc2).

Available diffs

Obsolete in hardy-updates
Deleted in hardy-proposed (Reason: moved to -updates)
mplayerplug-in (3.50-1ubuntu2.1) hardy-proposed; urgency=low

  * Add support for Firefox 2 (LP: #228044):
    - debian/control:
      change Depends from firefox to firefox-3.0 | firefox-2
    - mozilla-mplayer.links:
      already contains symlinks in /usr/lib/firefox/plugins

 -- Cesare Tirabassi <email address hidden>   Thu, 08 May 2008 13:37:30 +0200
Superseded in intrepid-release
mplayerplug-in (3.50-1ubuntu3) intrepid; urgency=low

  * Add support for Firefox 2 (LP: #228044):
    - debian/control:
      change Depends from firefox to firefox-3.0 | firefox-2
    - mozilla-mplayer.links:
      already contains symlinks in /usr/lib/firefox/plugins

 -- Cesare Tirabassi <email address hidden>   Thu, 08 May 2008 13:37:30 +0200
Superseded in intrepid-release
Obsolete in hardy-release
mplayerplug-in (3.50-1ubuntu2) hardy; urgency=low

  * Added support for Firefox 3 xulrunner plugin architecture by linking
    plugins to /usr/lib/xulrunner-addons/plugins. (LP: #193812)
    - updated debian/mozilla-mplayer.links

 -- Jared Greenwald <email address hidden>   Mon, 17 Mar 2008 09:49:19 -0400
Superseded in hardy-release
mplayerplug-in (3.50-1ubuntu1) hardy; urgency=low

  * Merge from debian unstable (LP: #174014), remaining changes:
    - debian/control:
      + replace iceweasel with firefox
      + replace iceape with mozilla
      + add Depends on | mplayer-nogui
      + add Xb-Npp-xxx tags accordingly to "firefox distro add-on support"
        spec
      + Modify Maintainer value to match Debian-Maintainer-Field Spec
    - debian/mozilla-mplayer.links:
      + remove mozilla->iceape symlink
      + fix symlinks for dvx plugin
      + replace iceweasel with firefox

Superseded in hardy-release
mplayerplug-in (3.45-1ubuntu1) hardy; urgency=low

  * Merge from debian unstable, remaining changes:
    - debian/control:
      + replace iceweasel with firefox
      + replace iceape with mozilla
      + add Depends on | mplayer-nogui
      + add Xb-Npp-xxx tags accordingly to "firefox distro add-on support" spec
      + Modify Maintainer value to match Debian-Maintainer-Field Spec
    - debian/mozilla-mplayer.links:
      + remove mozilla->iceape symlink
      + fix symlinks for dvx plugin
      + replace iceweasel with firefox

Superseded in hardy-release
Obsolete in gutsy-release
mplayerplug-in (3.40-5ubuntu5) gutsy; urgency=low

  * debian/mozilla-mplayer.links: fixed symlinks for dvx plugin (Closes LP:
    112055)

 -- Harald Sitter <email address hidden>   Fri, 17 Aug 2007 20:58:44 +0200
Superseded in gutsy-release
mplayerplug-in (3.40-5ubuntu4) gutsy; urgency=low

  * debian/control: eliminate duplicate mime-type 'audio/mpeg' in
    Xb-Npp-MimeType: control section.

 -- Alexander Sack <email address hidden>   Wed, 01 Aug 2007 18:25:01 +0000
Superseded in gutsy-release
mplayerplug-in (3.40-5ubuntu3) gutsy; urgency=low

  * debian/control: added Xb-Npp-xxx tags accordingly to "firefox distro
    add-on suport" spec,
    (https://blueprints.launchpad.net/ubuntu/+spec/firefox-distro-addon-support)

  Signed-Off-By: Alexander Sack <email address hidden>

 -- Hilario Montoliu <email address hidden>   Wed, 4 Jul 2007 11:35:52 +0200
Superseded in gutsy-release
mplayerplug-in (3.40-5ubuntu2) gutsy; urgency=low

  * Depends on mplayer | mplayer-nogui instead of just mplayer (LP: #97218)

 -- Adrien Cunin <email address hidden>   Fri, 22 Jun 2007 17:30:44 +0200
Superseded in gutsy-release
mplayerplug-in (3.40-5ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
     - debian/{control,mozilla-mplayer.links}: s/iceweasel/firefox/
     - debian/control: s/iceape/mozilla/
     - debian/mozilla-mplayer.links: removed mozilla->iceape symlink
     - Modify Maintainer value to match Debian-Maintainer-Field Spec

Superseded in gutsy-release
mplayerplug-in (3.40-4ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
     - debian/{control,mozilla-mplayer.links}: s/iceweasel/firefox/
     - debian/control: s/iceape/mozilla/
     - debian/mozilla-mplayer.links: removed mozilla->iceape symlinks
  * Modify Maintainer value to match Debian-Maintainer-Field Spec

Superseded in gutsy-release
Obsolete in feisty-release
mplayerplug-in (3.31+main-1ubuntu1) feisty; urgency=low

  * Merge from Debian unstable. Ubuntu change:
     - debian/{control,mozilla-mplayer.links}: s/iceweasel/firefox/
  * debian/control: s/iceape/mozilla/
  * debian/mozilla-mplayer.links: removed mozilla->iceape symlinks

Superseded in feisty-release
mplayerplug-in (3.31-6ubuntu1) feisty; urgency=low

  * debian/{control,mozilla-mplayer.links}: s/iceweasel/firefox/
    (Closes Ubuntu: #73103).
  * Does not install mplayerplug-in-gmp symlinks
    (Closes Ubuntu: #71849).

 -- Daniel T Chen <email address hidden>   Tue, 28 Nov 2006 17:12:41 -0500
Superseded in feisty-release
mplayerplug-in (3.31-6) unstable; urgency=low

  * Symlink divx plugin in iceweasel directory

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  27 Nov 2006 07:54:13 +0000
Superseded in feisty-release
mplayerplug-in (3.31-5) unstable; urgency=low

  * Update package to work with iceweasel (Closes: #399547) 

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  22 Nov 2006 11:32:51 +0000
Superseded in feisty-release
mplayerplug-in (3.31-4) unstable; urgency=low

  * Add back libxt-dev to build-depends; fixes FTBFS

Superseded in feisty-release
mplayerplug-in (3.31-2) unstable; urgency=low

  * Move to main, depend on version of mplayer in main (Closes: #395307)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  13 Nov 2006 16:37:10 +0000
Superseded in feisty-release
Obsolete in edgy-release
mplayerplug-in (3.31-1) unstable; urgency=low

  * New upstream release

 -- Daniel T Chen <email address hidden>   Wed,  13 Sep 2006 20:32:57 +0100
Superseded in edgy-release
mplayerplug-in (3.30-1) unstable; urgency=low

  * New upstream release
  * Apply patch from upstream to fix media playing when LIRC is enabled in
    mplayer

 -- Daniel T Chen <email address hidden>   Tue,  29 Aug 2006 20:19:08 +0100
Obsolete in dapper-backports
mplayerplug-in (3.25-7ubuntu1~dapper1) dapper-backports; urgency=low

  * Automated backport upload; no source changes.

 -- John Dong <email address hidden>   Thu, 24 Aug 2006 11:14:51 +0100
Superseded in edgy-release
mplayerplug-in (3.25-7ubuntu1) edgy; urgency=low

  * Resynchronise with Debian (Closes Ubuntu: #33722, #43382, #44639,
    #48424).

Obsolete in breezy-backports
mplayerplug-in (3.17-1ubuntu1~breezy1) breezy-backports; urgency=low


  * Automated backport upload; no source changes.

 -- Ubuntu Archive Auto-Backport <email address hidden>  Tue,  3 Jan 2006 20:29:21 +0000
Superseded in edgy-release
Obsolete in dapper-release
Superseded in dapper-release
mplayerplug-in (3.17-1ubuntu1) dapper; urgency=low


  * Resynchronise with Debian (partial fix for #2697):
    - debian/control: Build against firefox-dev; adjust Depends.

 -- Daniel T Chen <email address hidden>  Sun,  1 Jan 2006 00:32:37 -0800
Superseded in dapper-release
Obsolete in breezy-release
mplayerplug-in (3.05-1ubuntu1) breezy; urgency=low


  * Sync with debian
  * Build against gtk2
  * Adjusted Build-Depends / Depends for firefox

 -- Sebastian Dröge <email address hidden>  Fri, 16 Sep 2005 14:46:55 +0200
Obsolete in hoary-release
mplayerplug-in (2.70-1ubuntu1) hoary; urgency=low


  * Add support for mplayer-amd64

 -- Tollef Fog Heen <email address hidden>  Mon,  4 Apr 2005 15:56:34 +0200
Obsolete in warty-release
mplayerplug-in (2.66-2) unstable; urgency=low


  * add -I/usr/include/mozilla to Makefile.in to fix build with newer
    mozillas until mozillas pkg-config info file is fixed

 -- Rene Engelhard <email address hidden>  Sun, 18 Jul 2004 22:26:29 +0200
131 of 31 results