multicat 2.1-1 source package in Ubuntu

Changelog

multicat (2.1-1) unstable; urgency=medium

  * New upstream release.
  * debian/compat: Bump compat to 9.
  * debian/control:
    - Set Architecture back to any.
    - Bump B-D on libbitstream-dev to 1.1.
    - Bump B-D on debhelper to 9.
    - Add myself to Uploaders.
    - Bump Standards-Version.
    - Update Vcs-*.
  * debian/copyright: Update copyright years.
  * debian/rules:
    - Install NEWS.
    - Build with --parallel.
  * debian/patches:
    - honor-LDFLAGS.patch: New patch to honor LDFLAGS.
    - 0001-nonlinux.patch: Removed, included upstream.

 -- Sebastian Ramacher <email address hidden>  Sun, 10 Jan 2016 15:34:00 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-01-10
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
video
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-11 universe video

Downloads

File Size SHA-256 Checksum
multicat_2.1-1.dsc 2.0 KiB f195d6a66a7cb05257f59d9287fe21b50bf9ef2ac204fdb3aa5e3af8e4638173
multicat_2.1.orig.tar.bz2 34.0 KiB 5eabe8d9a3dde452b2d348683cc7da213680551a9d4059c356f7319c6aa9b3d1
multicat_2.1-1.debian.tar.xz 4.5 KiB 60c62fea205f63a347cb3a27313861176fccf501649865391e210e268914ee27

Available diffs

No changes file available.

Binary packages built by this source

multicat: No summary available for multicat in ubuntu zesty.

No description available for multicat in ubuntu zesty.

multicat-dbgsym: No summary available for multicat-dbgsym in ubuntu yakkety.

No description available for multicat-dbgsym in ubuntu yakkety.