mumble 1.2.2-4 source package in Ubuntu

Changelog

mumble (1.2.2-4) unstable; urgency=high

  * Fix failure with SQLite with very long 'like' matches.
    Closes: #587713

mumble (1.2.2-3) unstable; urgency=high

  * Remove trailing slash from the mumble-server-web alias.
  * Fix README.Debian from mumble-server-web.
  * Add ExecCGI and a cgi-script handler to the mumble-server-web config.
    Without it, the weblist.cgi code is not executed and directly shown to the
    client. Raising urgency to medium.
  * Include every mumble plugin from release/plugins.
  * Add danish translation from Joe Dalton.
    Closes: #587798
  * Bump Standards-Version to 3.9.0 (no changes needed).
 -- Dave Walker <email address hidden>   Wed,  04 Aug 2010 21:10:19 +0100

Upload details

Uploaded by:
Dave Walker on 2010-08-04
Uploaded to:
Maverick
Original maintainer:
Debian VoIP Team
Component:
universe
Architectures:
any
Section:
sound
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
mumble_1.2.2.orig.tar.gz 2.8 MiB de30ee85170e183b66568b53b04c5727
mumble_1.2.2-4.debian.tar.gz 29.4 KiB 235182d8205b9717bd50f82a9cc6febd
mumble_1.2.2-4.dsc 1.8 KiB 8edddf781201acc2a09e16a3f8c19525

Available diffs

View changes file

Binary packages built by this source

mumble: Low latency VoIP client

 Mumble is a low-latency, high quality voice chat program for gaming. It
 features noise suppression, automatic gain control and low latency audio
 with support for multiple audio standards. Mumble includes an in-game
 overlay compatible with most open-source and commercial 3D applications.
 Mumble is just a client and uses a non-standard protocol. You will need
 a dedicated server to talk to other users. Server functionality is
 provided by the package "mumble-server".

mumble-11x: Low latency VoIP client (1.1.x)

 Mumble is a low-latency, high quality voice chat program for gaming. It
 features noise suppression, automatic gain control and low latency audio
 with support for multiple audio standards. Mumble includes an in-game
 overlay compatible with most open-source and commercial 3D applications.
 Mumble is just a client and uses a non-standard protocol. You will need
 a dedicated server to talk to other users. Server functionality is
 provided by the package "mumble-server".
 .
 This is the 1.1.x compatible client for Mumble, used to connect to older
 servers.

mumble-dbg: Low latency VoIP client (debugging symbols)

 Mumble is a low-latency, high quality voice chat program for gaming. It
 features noise suppression, automatic gain control and low latency audio
 with support for multiple audio standards. Mumble includes an in-game
 overlay compatible with most open-source and commercial 3D applications.
 Mumble is just a client and uses a non-standard protocol. You will need
 a dedicated server to talk to other users. Server functionality is
 provided by the package "mumble-server".
 .
 This package contains the debugging symbols for the 'mumble' and
 'mumble-server' packages.

mumble-server: No summary available for mumble-server in ubuntu natty.

No description available for mumble-server in ubuntu natty.

mumble-server-web: No summary available for mumble-server-web in ubuntu natty.

No description available for mumble-server-web in ubuntu natty.