mupdf 1.9a+ds1-4 source package in Ubuntu

Changelog

mupdf (1.9a+ds1-4) unstable; urgency=high

  * Fix patch for CVE-2017-5991: The original patch was incomplete.
    (Closes: #855383)

 -- Kan-Ru Chen (陳侃如) <email address hidden>  Sat, 18 Feb 2017 00:43:12 +0800

Upload details

Uploaded by:
Kanru Chen
Uploaded to:
Sid
Original maintainer:
Kanru Chen
Architectures:
any
Section:
text
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mupdf_1.9a+ds1-4.dsc 2.1 KiB cd9300026c48c81a73ea406cbba109fc6068dc5b73b68e4ab145af1bfe493a3d
mupdf_1.9a+ds1.orig.tar.gz 12.7 MiB 1b5d6126472f99ae2c99f1b474169b752764d63a90d3dd6e6a6f8fac8cdd0b75
mupdf_1.9a+ds1-4.debian.tar.xz 27.6 KiB ca20c3e1c8f3f13b911baeb1c3df30808a587d781f8eb448f934f77042df761c

Available diffs

No changes file available.

Binary packages built by this source

libmupdf-dev: No summary available for libmupdf-dev in ubuntu artful.

No description available for libmupdf-dev in ubuntu artful.

mupdf: No summary available for mupdf in ubuntu zesty.

No description available for mupdf in ubuntu zesty.

mupdf-dbgsym: No summary available for mupdf-dbgsym in ubuntu zesty.

No description available for mupdf-dbgsym in ubuntu zesty.

mupdf-tools: No summary available for mupdf-tools in ubuntu zesty.

No description available for mupdf-tools in ubuntu zesty.

mupdf-tools-dbgsym: No summary available for mupdf-tools-dbgsym in ubuntu zesty.

No description available for mupdf-tools-dbgsym in ubuntu zesty.