mutt 1.5.23-1.1ubuntu0.2 source package in Ubuntu

Changelog

mutt (1.5.23-1.1ubuntu0.2) utopic-security; urgency=medium

  * SECURITY UPDATE: heap-based overflow in mutt_substrdup() when
    handling headers beginning with newline.
    - debian/patches/ubuntu/mutt-CVE-2014-9116.patch
    - CVE-2014-9116
 -- Steve Beattie <email address hidden>   Wed, 10 Dec 2014 11:51:47 -0800

Upload details

Uploaded by:
Steve Beattie
Uploaded to:
Utopic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
mail
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mutt_1.5.23.orig.tar.gz 3.6 MiB 3af0701e57b9e1880ed3a0dee34498a228939e854a16cdccd24e5e502626fd37
mutt_1.5.23-1.1ubuntu0.2.debian.tar.xz 126.3 KiB 4fa76680d7251cbe6605d9edceb6e6811aba289ed1d8a69809b1d56d9824f94d
mutt_1.5.23-1.1ubuntu0.2.dsc 2.3 KiB 684abb100319e79867a40d7b7c6a5904200858d21980bcce226c26db9ec8ea42

View changes file

Binary packages built by this source

mutt: No summary available for mutt in ubuntu utopic.

No description available for mutt in ubuntu utopic.

mutt-dbg: No summary available for mutt-dbg in ubuntu utopic.

No description available for mutt-dbg in ubuntu utopic.

mutt-patched: No summary available for mutt-patched in ubuntu utopic.

No description available for mutt-patched in ubuntu utopic.