mwic 0.7.6-1 source package in Ubuntu

Changelog

mwic (0.7.6-1) unstable; urgency=medium

  [ Georg Faerber ]
  * New upstream release.
  * d/control:
    - Bump Standards-Version to 4.2.1, no changes needed.
    - Add dh-python to Build-Depends. (Closes: #902638)

  [ Ondřej Nový ]
  * d/control: Fix wrong Vcs-*
  * d/control: Remove ancient X-Python3-Version field

 -- Georg Faerber <email address hidden>  Tue, 02 Oct 2018 08:15:18 +0000

Upload details

Uploaded by:
Debian Python Modules Team on 2018-10-02
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-10 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
mwic_0.7.6-1.dsc 2.2 KiB e3cd94030ffb73480762676ef2537cbce6dbe51b88951a9d261a16204d37e893
mwic_0.7.6.orig.tar.gz 34.5 KiB 71681b28894f35439241559f58e75da1c9e30226ec085a7ecd9094984e328536
mwic_0.7.6.orig.tar.gz.asc 833 bytes 72b93d89e71b3640f4908ccf92d443fe5c28ee6bbafae770e7fc0bd32b4c4bdf
mwic_0.7.6-1.debian.tar.xz 7.7 KiB 1271af8faebf8818db4f3bc61a78ff0b03162308466963d29fb6c1f90c06019b

No changes file available.

Binary packages built by this source

mwic: spell-checker to find misspellings and to show their contexts

 mwic, misspelled words in context, is a spell-checker that groups possible
 misspellings and shows them in their contexts. This is useful for checking
 technical documents that often contain words that are not included in standard
 dictionaries.