Ubuntu

“myodbc” 3.51.27r695-1 source package in Ubuntu

Changelog

myodbc (3.51.27r695-1) unstable; urgency=low

  * New upstream release
    - Drop use of wrong, non-standard 'gptr' type.
  * Fix dependence on 'bool' type, correcting build failure with
    libmysqlclient16.  Closes: #542845.
  * Add a Homepage: field, since the mysql website makes it impossible to
    use a watch file directly.
  * Update to Standards-Version 3.8.3 (no changes required).
  * Build-depend on libmysqlclient-dev instead of libmysqlclient15-dev.
  * Convert debian/rules to dh 7, bump debian/compat to 7, and build-depend
    on debhelper (>= 7.0.50) for override rules support.
  * Build-depend on autotools-dev to always have a current config.sub.
    Closes: #542073.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 13:26:18 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-05
Uploaded to:
Lucid
Original maintainer:
Steve Langasek
Component:
universe
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2009-11-05 universe libs

Downloads

File Size MD5 Checksum
myodbc_3.51.27r695.orig.tar.gz 924.9 KiB bb3df0778a7dc99d88ce1146ea709cbe
myodbc_3.51.27r695-1.diff.gz 20.2 KiB e8ad064e67c7102c80ee5c6993b669aa
myodbc_3.51.27r695-1.dsc 1.1 KiB 41eb4b6012cd4aca08ad5c9ceeb42511

Available diffs

Binary packages built by this source

libmyodbc: the MySQL ODBC driver

 This package allows you to connect to MySQL database servers using
 ODBC, the Open Database Connectivity abstraction layer which is
 understood by a variety of database tools that cannot talk to MySQL
 databases directly.