mysql-gui-tools 5.0r14+openSUSE-2.1 source package in Ubuntu

Changelog

mysql-gui-tools (5.0r14+openSUSE-2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Fix FTBFS due to deprecated GTK_WIDGET_STATE macro.  Thanks to Andreas
    Henriksson for the patch.  (Closes: #577310)  
  * debian/control: Add ${misc:Depends}.
  * Bump Standards-Version to 3.8.4 (no changes required).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  05 Jun 2010 11:29:00 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-06-05
Uploaded to:
Maverick
Original maintainer:
Adam Majer
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
mysql-gui-tools_5.0r14+openSUSE.orig.tar.gz 24.9 MiB 58d3935495a7402fe760b59ad72919769d810cc91ce2d6f2720985152c9b8fac
mysql-gui-tools_5.0r14+openSUSE-2.1.diff.gz 18.1 KiB 5c095e2ef8841041511699926f6f1f4776c2c3a39862f8dc8ac78dc10d47d330
mysql-gui-tools_5.0r14+openSUSE-2.1.dsc 2.2 KiB 7e3412400f01c8f628c934e677d48872d0f57a878d9b7ac9370143f04fcfdfc1

View changes file

Binary packages built by this source

mysql-admin: No summary available for mysql-admin in ubuntu maverick.

No description available for mysql-admin in ubuntu maverick.

mysql-gui-tools-common: No summary available for mysql-gui-tools-common in ubuntu maverick.

No description available for mysql-gui-tools-common in ubuntu maverick.

mysql-query-browser: No summary available for mysql-query-browser in ubuntu natty.

No description available for mysql-query-browser in ubuntu natty.