Change log for nautilus-image-manipulator package in Ubuntu

114 of 14 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-02-01
Deleted in disco-proposed (Reason: moved to release)
nautilus-image-manipulator (1.3-2.1) unstable; urgency=medium

  [ Bruno "Fuddl" Kleinert ]
  * Non-maintainer upload with permission by Emilien.
  * Replace dependency on python-imaging by python-pil (Closes: #866443).
    - Replace build dependency python-imaging by python-pil.
    - Replace binary dependency python-imaging by python-pil.
    - Add use-python-pil.patch.

 -- Bruno Kleinert <email address hidden>  Sat, 26 Jan 2019 19:12:08 +0100
Deleted in bionic-release (Reason: Debian #866443, nautilus-image-manipulator depending on p...)
Deleted in bionic-proposed (Reason: moved to release)
Deleted in bionic-release (Reason: lp: #1746406, demote package still depending on python-im...)
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
nautilus-image-manipulator (1.3-2) unstable; urgency=low


  * Acknowledge NMU by Luca Falavigna:
    - debian/control:
      . Replace gir1.2-gexiv2-0.4 with gir1.2-gexiv2-0.10 (Closes: #742805).
  * debian/control:
    - Bump Standards-Version to 3.9.5

 -- Emilien Klein <email address hidden>  Wed, 16 Apr 2014 23:46:29 +0200

Available diffs

Superseded in utopic-release on 2014-04-27
Published in trusty-release on 2014-04-10
Deleted in trusty-proposed (Reason: moved to release)
nautilus-image-manipulator (1.3-1.1) unstable; urgency=medium


  * Non-maintainer upload.
  * debian/control:
    - Replace gir1.2-gexiv2-0.4 with gir1.2-gexiv2-0.10 (Closes: #742805).

 -- Luca Falavigna <email address hidden>  Tue, 01 Apr 2014 11:27:18 +0200

Available diffs

Superseded in trusty-release on 2014-04-10
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
nautilus-image-manipulator (1.3-1) unstable; urgency=low


  * New upstream release
  * debian/control:
    - Depend on gir1.2-gexiv2-0.4 instead of python-pyexiv2
    - Don't Build-Depend on python-pyexiv2 anymore
    - Bump Standards-Version to 3.9.4
  * debian/patches/use-packaged-python-poster.patch:
    - Update patchfile to apply cleanly (handle source file renaming)
    - Include nautilus_image_manipulator/upload/z_dl_free_fr.py
  * Remove 3 patches that have been applied upstream:
    - debian/patches/nosetests.patch (applied in r188)
    - debian/patches/fix-702044 (applied in r193)
    - debian/patches/fix-702045 (applied in r195)

 -- Emilien Klein <email address hidden>  Fri, 19 Apr 2013 22:20:37 +0200

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
nautilus-image-manipulator (1.1-2) unstable; urgency=low


  * Fix 2 upstream bugs, patches already applied upstream and released in v1.2:
    - debian/patches/fix-702044: Corrupted config file if width/height are
        defined from keyboard (Closes: #702044)
    - debian/patches/fix-702045: Upload to 1fichier.com not working
        (Closes: #702045)

 -- Emilien Klein <email address hidden>  Sat, 02 Mar 2013 09:29:45 +0100

Available diffs

Superseded in raring-release on 2013-03-03
Obsolete in quantal-release on 2015-04-24
nautilus-image-manipulator (1.1-1.1) unstable; urgency=low


  * Non-maintainer upload.
  * Set temporary writable $HOME directory during build.
    Fix FTBFS "IOError: [Errno 2] No such file or directory:
    '/sbuild-nonexistent/.nautilus-image-manipulator.ini'". (Closes: #676045)

 -- Salvatore Bonaccorso <email address hidden>  Tue, 26 Jun 2012 19:42:48 +0200

Available diffs

Superseded in quantal-release on 2012-07-01
nautilus-image-manipulator (1.1-1) unstable; urgency=low


  * New upstream release
  * debian/watch:
    - Downloading the tarball from Launchpad now goes through https
  * debian/control:
    - Changed the Vcs-* fields to point to the repository used to maintain
      the Debian package instead of the upstream repository
    - Bump Standards-Version to 3.9.3
    - Add python-gobject to Depends
    - Add python-gobject, python-nose, python-imaging and python-pyexiv2 to
      Build-Depends
    - Updated the description to highlight changes coming with version 1.0.
      Also removed the reference to Nautilus Image Converter as the two
      projects are now very different
  * debian/rules:
    - Added override_dh_auto_test to run the nose tests
  * debian/nautilus-image-manipulator.manpages:
    - The directory containing the manpage has been renamed: 'doc' => 'docs'
  * debian/patches/nosetests.patch:
    - Added patch to properly handle translated strings in nose tests.
      Already included upstream (r188)

 -- Emilien Klein <email address hidden>  Sat, 05 May 2012 10:49:48 +0200

Available diffs

Superseded in quantal-release on 2012-05-27
nautilus-image-manipulator (0.8-1) unstable; urgency=low


  * New upstream release
  * debian/control:
    - Do not depend on imagemagick anymore
    - Depend on python-imaging and python-pyexiv2

 -- Emilien Klein <email address hidden>  Tue, 14 Feb 2012 23:23:56 +0100

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-12-29
nautilus-image-manipulator (0.5-2) unstable; urgency=low

  * Remove included Poster source code and instead use the python-poster
      package from Debian (Closes: #648030) (LP: #761146)
  * debian/control:
    - Require python-poster 0.8.0 or higher

Available diffs

Obsolete in oneiric-updates on 2015-04-24
Deleted in oneiric-proposed on 2015-04-26 (Reason: moved to -updates)
nautilus-image-manipulator (0.4-1~ubuntu0.1) oneiric-proposed; urgency=low

  * Backport to oneiric-proposed (LP: #849361)
  * Lower python-nautilus dependency (patches backported to ubuntu version)
    Thanks to Emilien Klein <email address hidden>
 -- Chow Loong Jin <email address hidden>   Thu, 03 Nov 2011 08:11:20 +0800

Available diffs

Superseded in precise-release on 2011-12-29
nautilus-image-manipulator (0.4-1) unstable; urgency=low


  * New upstream release
    - Transition to Nautilus 3 and GObject introspection
      (Closes: #644694) (LP: #859104 and LP: #849361).
  * debian/control:
    - Require python-nautilus 1.1 or higher
    - Depend on gir1.2-gtk-3.0, gir1.2-glib-2.0, gir1.2-nautilus-3.0
    - Remove build dependency on pkg-config and python-nautilus
  * debian/watch:
    - Add `debian uupdate` after the URL
  * debian/copyright:
    - Conform to DEP-5: Machine-readable debian/copyright

 -- Emilien Klein <email address hidden>  Wed, 26 Oct 2011 22:00:22 +0200
Superseded in precise-release on 2011-11-02
Obsolete in oneiric-release on 2015-04-24
nautilus-image-manipulator (0.3-1build1) oneiric; urgency=low

  * No-change rebuild for newer GNOME libs. (LP: #836601)
 -- Daniel T Chen <email address hidden>   Mon, 12 Sep 2011 09:10:42 -0400

Available diffs

Superseded in oneiric-release on 2011-09-12
nautilus-image-manipulator (0.3-1) unstable; urgency=low

  * New upstream release
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  20 May 2011 08:10:22 +0000

Available diffs

Superseded in oneiric-release on 2011-05-20
nautilus-image-manipulator (0.2-1) unstable; urgency=low

  * Initial release (Closes: #611690)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  04 May 2011 10:44:54 +0000
114 of 14 results