nautilus-python 0.5.1-2 source package in Ubuntu

Changelog

nautilus-python (0.5.1-2) unstable; urgency=low

  * Remove useless libeel build-dependency.

nautilus-python (0.5.1-1) unstable; urgency=low

  * New upstream release.
  * Switch to quilt; build-depend on quilt.
  * Rename un-numbered patches.
  * 01_fix-extension-directory.patch: removed, fixed upstream.
  * 02_libeel.patch: drop eel requirement.
  * update.patch: removed, merged upstream.
  * 70_missing_m4.patch: add missing m4 macros to acinclude.m4.
  * 90_relibtoolize.patch: as the name says.
  * Use debhelper compatibility mode 7.
  * Refer to versioned GPL in the copyright.

 -- Daniel Holbach <email address hidden>   Wed,  29 Apr 2009 09:00:30 +0100

Upload details

Uploaded by:
Daniel Holbach on 2009-04-29
Uploaded to:
Karmic
Original maintainer:
Ross Burton
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
nautilus-python_0.5.1.orig.tar.gz 328.3 KiB f269f49ecc02244123f5b4027fe5c084191c7ac6975fea759967971bd16697ba
nautilus-python_0.5.1-2.diff.gz 467.7 KiB 2c33a279e65f15397de5eb18bfd13839391fb8ebb3e8878973cbfb431b8dcac3
nautilus-python_0.5.1-2.dsc 1.3 KiB a900dcb8a7838d8059e9b18b5eab52b9aee28e2902823204dd4b25a1f5a61b0d

Available diffs

View changes file

Binary packages built by this source

python-nautilus: No summary available for python-nautilus in ubuntu karmic.

No description available for python-nautilus in ubuntu karmic.