net-snmp package in Ubuntu

libnetsnmptrapd40: SNMP (Simple Network Management Protocol) trap library
libnetsnmptrapd40-dbgsym: debug symbols for libnetsnmptrapd40
libsnmp-base: SNMP configuration script, MIBs and documentation
libsnmp-dev: SNMP (Simple Network Management Protocol) development files
libsnmp-perl: SNMP (Simple Network Management Protocol) Perl5 support
libsnmp-perl-dbgsym: debug symbols for libsnmp-perl
libsnmp40: SNMP (Simple Network Management Protocol) library
libsnmp40-dbgsym: debug symbols for libsnmp40
snmp: SNMP (Simple Network Management Protocol) applications
snmp-dbgsym: debug symbols for snmp
snmpd: SNMP (Simple Network Management Protocol) agents
snmpd-dbgsym: debug symbols for snmpd
snmptrapd: Net-SNMP notification receiver
snmptrapd-dbgsym: debug symbols for snmptrapd
tkmib: SNMP (Simple Network Management Protocol) MIB browser

This package has 12 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
5.4.3~dfsg-2.4ubuntu1.6

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Net-SNMPmain

Net-SNMP is a collection of utilities and libraries to work with SNMP devices.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the Net-SNMP ⇒ main.

Impish (active development)
5.9+dfsg-3ubuntu1 release (main)
The Hirsute Hippo (current stable release)
5.9+dfsg-3ubuntu1 release (main)
The Groovy Gorilla (supported)
5.8+dfsg-5ubuntu1 release (main)
The Focal Fossa (supported)
5.8+dfsg-2ubuntu2.3 security, updates (main)
5.8+dfsg-2ubuntu2 release (main)
The Bionic Beaver (supported)
5.7.3+dfsg-1.8ubuntu3.6 security, updates (main)
5.7.3+dfsg-1.8ubuntu3 release (main)
The Xenial Xerus (supported)
5.7.3+dfsg-1ubuntu4.6 security, updates (main)
5.7.3+dfsg-1ubuntu4 release (main)
The Trusty Tahr (supported)
5.7.2~dfsg-8.1ubuntu3.3 security, updates (main)
5.7.2~dfsg-8.1ubuntu3 release (main)
The Precise Pangolin (supported)
5.4.3~dfsg-2.4ubuntu1.6 security, updates (main)
5.4.3~dfsg-2.4ubuntu1 release (main)