netatalk 2.0.3-11ubuntu1 source package in Ubuntu

Changelog

netatalk (2.0.3-11ubuntu1) intrepid; urgency=low

  [ Michael Casadevall ]
  * Changed dependency from libdb-dev to libdb4.6-dev to correct
    FTBFS due to an issue caused by mismatches on installed binaries
    and development headers (db4.7 is installed under a different soname
    which breaks a check in netatalk) (LP: #262991)

  [ Michael Bienia ]
  * debian/control:
    + Replace libltdl3-dev with libltdl7-dev.
    + Recommend db4.6-util instead of db4.2-util as we build netatalk with
      db4.6.

 -- Michael Bienia <email address hidden>   Sat, 30 Aug 2008 17:16:21 +0200

Upload details

Uploaded by:
Michael Bienia on 2008-08-30
Uploaded to:
Intrepid
Original maintainer:
MOTU
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
netatalk_2.0.3.orig.tar.gz 1.8 MiB b6e01cfc0b4223f60fd994eee950635b165d54a96cf63bbe607a5ff64355bd8c
netatalk_2.0.3-11ubuntu1.diff.gz 97.3 KiB d46176927e7b68d2faa35c42496e0ea9cf502e69c40cb28988ff5c2e2058de42
netatalk_2.0.3-11ubuntu1.dsc 1.7 KiB c1a03ea6155d9804f0b98c295bb53e189b1108dfe63bbdaf10e66d667ce27a31

Available diffs

View changes file

Binary packages built by this source

netatalk: No summary available for netatalk in ubuntu jaunty.

No description available for netatalk in ubuntu jaunty.