Change log for netcdf-cxx-legacy package in Ubuntu

111 of 11 results
Published in cosmic-release on 2018-08-22
Deleted in cosmic-proposed (Reason: moved to release)
netcdf-cxx-legacy (4.2-11) unstable; urgency=medium

  * Bump Standards-Version to 4.2.0, no changes.
  * Add texinfo to build dependencies for makeinfo.
    (closes: #906493)

 -- Bas Couwenberg <email address hidden>  Fri, 17 Aug 2018 21:41:48 +0200

Available diffs

Superseded in cosmic-release on 2018-08-22
Deleted in cosmic-proposed on 2018-08-23 (Reason: moved to release)
netcdf-cxx-legacy (4.2-10) unstable; urgency=medium

  * Drop autopkgtest to test installability.
  * Add lintian override for testsuite-autopkgtest-missing.

 -- Bas Couwenberg <email address hidden>  Wed, 01 Aug 2018 08:12:11 +0200

Available diffs

Superseded in cosmic-release on 2018-08-01
Deleted in cosmic-proposed on 2018-08-02 (Reason: moved to release)
netcdf-cxx-legacy (4.2-9) unstable; urgency=medium

  * Strip trailing whitespace from changelog, control & rules files.
  * Update copyright-format URL to use HTTPS.
  * Fix deprecated source override location.
  * Update Vcs-* URLs for Salsa.
  * Bump Standards-Version to 4.1.5, no changes.
  * Drop obsolete dbg package.

 -- Bas Couwenberg <email address hidden>  Thu, 19 Jul 2018 15:41:20 +0200

Available diffs

Superseded in cosmic-release on 2018-07-20
Published in bionic-release on 2017-11-12
Deleted in bionic-proposed (Reason: moved to release)
netcdf-cxx-legacy (4.2-8) unstable; urgency=medium

  * Change priority from extra to optional.
  * Bump Standards-Version to 4.1.1, changes: priority.
  * Add libnetcdf-dev to dependencies of -dev package.
  * Add lintian override for debian-watch-uses-insecure-uri.

 -- Bas Couwenberg <email address hidden>  Thu, 09 Nov 2017 07:41:36 +0100

Available diffs

Superseded in bionic-release on 2017-11-12
Deleted in bionic-proposed on 2017-11-13 (Reason: moved to release)
netcdf-cxx-legacy (4.2-7build1) bionic; urgency=medium

  * Rebuild against new libnetcdf13.

 -- Gianfranco Costamagna <email address hidden>  Fri, 27 Oct 2017 10:12:03 +0200

Available diffs

Superseded in bionic-release on 2017-10-31
Published in artful-release on 2017-06-26
Deleted in artful-proposed (Reason: moved to release)
netcdf-cxx-legacy (4.2-7) unstable; urgency=medium

  * Bump Standards-Version to 4.0.0, no changes.
  * Add autopkgtest to test installability.
  * Enable PIE hardening buildflags.
  * Use pkg-info.mk variables instead of dpkg-parsechangelog output.

 -- Bas Couwenberg <email address hidden>  Sun, 25 Jun 2017 20:00:09 +0200

Available diffs

Superseded in artful-release on 2017-06-26
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
netcdf-cxx-legacy (4.2-6) unstable; urgency=medium

  * Enable all hardening buildflags, except PIE (causes build failure).

 -- Bas Couwenberg <email address hidden>  Sun, 27 Mar 2016 16:33:58 +0200

Available diffs

Superseded in yakkety-release on 2016-04-29
Published in xenial-release on 2016-02-15
Deleted in xenial-proposed (Reason: moved to release)
netcdf-cxx-legacy (4.2-4) unstable; urgency=medium

  * Bump minimum required libnetcdf-dev to 4.4.0.

 -- Bas Couwenberg <email address hidden>  Thu, 21 Jan 2016 20:35:01 +0100

Available diffs

Superseded in xenial-release on 2016-02-15
Deleted in xenial-proposed on 2016-02-16 (Reason: moved to release)
netcdf-cxx-legacy (4.2-3) unstable; urgency=medium

  * Move from experimental to unstable.

 -- Bas Couwenberg <email address hidden>  Sun, 01 Nov 2015 21:09:53 +0100

Available diffs

Superseded in xenial-release on 2015-11-02
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
netcdf-cxx-legacy (4.2-2) unstable; urgency=medium

  * Add Breaks/Replaces on netcdf-doc to libnetcdf-cxx-legacy-dev.
    (closes: #798357)
  * Update Vcs-Browser URL to use HTTPS.

 -- Bas Couwenberg <email address hidden>  Tue, 08 Sep 2015 21:50:02 +0200

Available diffs

Superseded in wily-proposed on 2015-09-25
netcdf-cxx-legacy (4.2-1) unstable; urgency=medium

  * Bump minimum required libnetcdf-dev to 4.4.0~rc2.
  * Move from experimental to unstable.

 -- Bas Couwenberg <email address hidden>  Wed, 19 Aug 2015 19:40:11 +0200
111 of 11 results