netcdf4-python 1.2.2-2 source package in Ubuntu

Changelog

netcdf4-python (1.2.2-2) unstable; urgency=medium

  * Bump minimum required libnetcdf-dev to 4.4.0.

 -- Bas Couwenberg <email address hidden>  Thu, 21 Jan 2016 21:09:53 +0100

Upload details

Uploaded by:
Debian GIS Project on 2016-01-22
Uploaded to:
Sid
Original maintainer:
Debian GIS Project
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-02-15 universe misc

Downloads

File Size SHA-256 Checksum
netcdf4-python_1.2.2-2.dsc 2.2 KiB 0e22cfbe1487da217cd88834be1aeb908e006d152d2ec4cf5ee8ed688180511f
netcdf4-python_1.2.2.orig.tar.gz 685.5 KiB 31c3f038db70d276169311c8772c04ec898baed898d4afd45fcfa2ba3e6e2ba4
netcdf4-python_1.2.2-2.debian.tar.xz 4.2 KiB 42f1f3b9e74126a25b2790aca4b9f39b75cf3f4097b530a9212a476ee6917143

No changes file available.

Binary packages built by this source

python-netcdf4: Python interface to the netCDF4 (network Common Data Form) library

 NetCDF version 4 has many features not found in earlier versions of the
 library and is implemented on top of HDF5. This module can read and write
 files in both the new netCDF 4 and the old netCDF 3 format, and can create
 files that are readable by HDF5 clients. The API is modelled after
 Scientific.IO.NetCDF, and should be familiar to users of that module.
 .
 Most new features of netCDF 4 are implemented, such as multiple unlimited
 dimensions, groups and zlib data compression. All the new numeric data types
 (such as 64 bit and unsigned integer types) are implemented. Compound and
 variable length (vlen) data types are supported, but the enum and opaque data
 types are not. Mixtures of compound and vlen data types (compound types
 containing vlens, and vlens containing compound types) are not supported.
 .
 This package contains the netCDF 4 module for Python 2.

python3-netcdf4: No summary available for python3-netcdf4 in ubuntu yakkety.

No description available for python3-netcdf4 in ubuntu yakkety.