netcdf4-python 1.5.3-1 source package in Ubuntu

Changelog

netcdf4-python (1.5.3-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 4.4.1, no changes.

 -- Bas Couwenberg <email address hidden>  Wed, 23 Oct 2019 09:21:45 +0200

Upload details

Uploaded by:
Debian GIS Project on 2019-10-23
Uploaded to:
Sid
Original maintainer:
Debian GIS Project
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
netcdf4-python_1.5.3-1.dsc 2.1 KiB 6e5952efa05b995cd4d5e6ece995bc84a1383ab70e0b6b17c2e4476af885b298
netcdf4-python_1.5.3.orig.tar.gz 773.1 KiB c45d4ccc2e278635eaeb3afec657627c47bf3f92578f0217b12c61e50e6b059a
netcdf4-python_1.5.3-1.debian.tar.xz 4.8 KiB e79cdb88c0c5f8748ccaa18b002139c7b340ff21902eb6bcb087de2120feb105

No changes file available.

Binary packages built by this source

python3-netcdf4: Python 3 interface to the netCDF4 (network Common Data Form) library

 NetCDF version 4 has many features not found in earlier versions of the
 library and is implemented on top of HDF5. This module can read and write
 files in both the new netCDF 4 and the old netCDF 3 format, and can create
 files that are readable by HDF5 clients. The API is modelled after
 Scientific.IO.NetCDF, and should be familiar to users of that module.
 .
 Most new features of netCDF 4 are implemented, such as multiple unlimited
 dimensions, groups and zlib data compression. All the new numeric data types
 (such as 64 bit and unsigned integer types) are implemented. Compound and
 variable length (vlen) data types are supported, but the enum and opaque data
 types are not. Mixtures of compound and vlen data types (compound types
 containing vlens, and vlens containing compound types) are not supported.
 .
 This package contains the netCDF 4 module for Python 3.

python3-netcdf4-dbgsym: debug symbols for python3-netcdf4