There are currently no open bugs.

"netdisco-mibs-installer" versions published in Ubuntu

Precise (1.5): multiverse/net
Lucid (1.4): multiverse/net