nettle 3.1.1-4ubuntu0.1 source package in Ubuntu

Changelog

nettle (3.1.1-4ubuntu0.1) wily-security; urgency=medium

  * SECURITY UPDATE: miscomputation bugs in secp-256r1 modulo functions
    - debian/patches/CVE-2015-8803_8805.patch: fix carry propagation bugs
      in ecc-256.c.
    - CVE-2015-8803
    - CVE-2015-8805
  * SECURITY UPDATE: carry folding bug in x86_64 ecc_384_modp
    - debian/patches/CVE-2015-8804.patch: fix carry propagation bug in
      x86_64/ecc-384-modp.asm.
    - CVE-2015-8804

 -- Marc Deslauriers <email address hidden>  Wed, 10 Feb 2016 13:20:47 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2016-02-10
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
nettle_3.1.1.orig.tar.gz 1.8 MiB 5fd4d25d64d8ddcb85d0d897572af73b05b4d163c6cc49438a5bfbb8ff293d4c
nettle_3.1.1-4ubuntu0.1.debian.tar.xz 21.4 KiB 0729e7445ebfe7d7395fb907f85765a949458a5263816702a3a2c5a768668a06
nettle_3.1.1-4ubuntu0.1.dsc 2.1 KiB 02f07458136a21e5bd2515325b6ada66be16b3b7dd169c8d2ed4edab4f7e717e

View changes file

Binary packages built by this source

libhogweed4: No summary available for libhogweed4 in ubuntu wily.

No description available for libhogweed4 in ubuntu wily.

libhogweed4-dbgsym: No summary available for libhogweed4-dbgsym in ubuntu wily.

No description available for libhogweed4-dbgsym in ubuntu wily.

libnettle6: No summary available for libnettle6 in ubuntu wily.

No description available for libnettle6 in ubuntu wily.

libnettle6-dbgsym: No summary available for libnettle6-dbgsym in ubuntu wily.

No description available for libnettle6-dbgsym in ubuntu wily.

nettle-bin: No summary available for nettle-bin in ubuntu wily.

No description available for nettle-bin in ubuntu wily.

nettle-bin-dbgsym: No summary available for nettle-bin-dbgsym in ubuntu wily.

No description available for nettle-bin-dbgsym in ubuntu wily.

nettle-dbg: No summary available for nettle-dbg in ubuntu wily.

No description available for nettle-dbg in ubuntu wily.

nettle-dev: No summary available for nettle-dev in ubuntu wily.

No description available for nettle-dev in ubuntu wily.

nettle-dev-dbgsym: No summary available for nettle-dev-dbgsym in ubuntu wily.

No description available for nettle-dev-dbgsym in ubuntu wily.