network-manager-applet 0.8.4~git.20110318t152954.9c4c9a0-0ubuntu1 source package in Ubuntu

Changelog

network-manager-applet (0.8.4~git.20110318t152954.9c4c9a0-0ubuntu1) natty; urgency=low

  * upstream snapshot 2011-03-18 15:29:54 (GMT)
    + 9c4c9a0f689fa3920b7b083f04479fc094cdbec2
    - release: bump version to 0.8.3.998 (0.8.4-rc1)
    - gconf: fix accessing freed memory
    - applet: don't overwrite already-migrated certificate paths (rh #682288)
    - release: bump version to 0.8.3.997 (0.8.4-beta3)
    - eap: make DER certificate checking code endian-safe
    - Updated Polish translation
    - applet: update about dialog copyright to 2011
  * debian/patches/nm-applet-use-indicator.patch,
    debian/patches/indicator-accessible-desc.patch,
    debian/patches/series:
    Fold in accessible descriptions in the general indicator patch.
  * debian/patches/nm-applet-use-indicator.patch: rework patch for inclusion in
    nm-applet proper, following recommendations from Dan Williams.
  * debian/patches/nm-applet-use-indicator.patch: don't escape underscores in
    SSIDs. (LP: #739490)
  * debian/control: bump network-manager, libnm-glib2 and libnm-util1
    Build-Depends to 0.8.4~.
  * debian/control: bump network-manager Depends to 0.8.4~.
 -- Mathieu Trudel-Lapierre <email address hidden>   Wed, 23 Mar 2011 16:00:42 -0400

Upload details

Uploaded by:
Mathieu Trudel-Lapierre on 2011-03-23
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Binary packages built by this source

network-manager-gnome: No summary available for network-manager-gnome in ubuntu natty.

No description available for network-manager-gnome in ubuntu natty.