Ubuntu

“network-manager-openvpn” 0.8.999-1ubuntu1 source package in Ubuntu

Changelog

network-manager-openvpn (0.8.999-1ubuntu1) oneiric; urgency=low

  * Merge with Debian experimental; remaining changes:
    - debian/control:
      + bump network-manager-openvpn-gnome Breaks and Replaces of n-m-openvpn
        to (<< 0.8.999-1ubuntu1).
      + add Recommends to network-manager-openvpn for n-m-openvpn-gnome or
        n-m-openvpn-kde
  * debian/rules: remove --gtk-ver=2 for configure, to build with GTK3.
  * debian/control: bump Build-Depends for GTK to libgtk-3-dev (>= 3.0.0).

network-manager-openvpn (0.8.999-1) experimental; urgency=low

  * New upstream release (0.9 rc2).

network-manager-openvpn (0.8.998-1) experimental; urgency=low

  * New upstream release.
  * debian/control
    - Bump Build-Depends on libnm-*-dev and network-manager-dev to
      (>= 0.8.998).
    - Bump Build-Depends on libgtk2.0-dev to (>= 2.20).
  * debian/rules
    - Build against GTK+ version 2.

network-manager-openvpn (0.8.4-1) unstable; urgency=low

  * New upstream release.
  * debian/control
    - Bump Build-Depends on libnm-*-dev and network-manager-dev to (>= 0.8.4).
    - Bump Standards-Version to 3.9.2. No further changes.
    - Update package descriptions.
  * debian/watch
    - Switch to bzip2.

network-manager-openvpn (0.8.3.995-1) unstable; urgency=low

  * New upstream release (0.8.4 beta1).
  * Bump debhelper compatibility level to 8.
  * debian/control
    - Drop Build-Depends on libglade2-dev, converted to GtkBuilder.
    - Bump Build-Depends on libnm-*-dev and network-manager-dev to
      (>= 0.8.3.995).

network-manager-openvpn (0.8.2-3) unstable; urgency=low

  * Upload to unstable.

network-manager-openvpn (0.8.2-2) experimental; urgency=low

  * Switch from cdbs to dh
    - Drop Build-Depends on cdbs.
    - Bump Build-Depends on debhelper to (>= 7.0.50~) for override targets.
    - Convert debian/rules to use dh.
    - Rename debian/docs to debian/network-manager-openvpn.docs so it is
      correctly picked up by dh_installdocs.

network-manager-openvpn (0.8.2-1) experimental; urgency=low

  * New upstream release.
  * Update Vcs-* fields: Move packaging from svn to git.
  * debian/control
    - Bump Build-Depends on libnm-* packages to (>= 0.8.2).
 -- Mathieu Trudel-Lapierre <email address hidden>   Mon, 06 Jun 2011 13:59:15 -0400

Upload details

Uploaded by:
Mathieu Trudel-Lapierre on 2011-06-06
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Component:
universe
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
network-manager-openvpn_0.8.999.orig.tar.bz2 422.0 KiB e76cd6e68c27c1ff7a409a75756e96d3
network-manager-openvpn_0.8.999-1ubuntu1.debian.tar.gz 7.9 KiB 6ad7b3c1e84876ce7c2e411a48e16e0c
network-manager-openvpn_0.8.999-1ubuntu1.dsc 2.3 KiB 7c3173b01ebb22e705d2b5730db56a1d

Binary packages built by this source

network-manager-openvpn: network management framework (OpenVPN plugin core)

 NetworkManager is a system network service that manages your network devices
 and connections, attempting to keep active network connectivity when
 available. It manages ethernet, WiFi, mobile broadband (WWAN), and PPPoE
 devices, and provides VPN integration with a variety of different VPN
 services.
 .
 This package provides a VPN plugin for OpenVPN.

network-manager-openvpn-gnome: network management framework (OpenVPN plugin GNOME GUI)

 NetworkManager is a system network service that manages your network devices
 and connections, attempting to keep active network connectivity when
 available. It manages ethernet, WiFi, mobile broadband (WWAN), and PPPoE
 devices, and provides VPN integration with a variety of different VPN
 services.
 .
 This package provides the GNOME bits of NetworkManager's OpenVPN plugin.