Ubuntu

“network-manager” 0.8.4~git.20110319t175609.d14809b-0ubuntu3.1 source package in Ubuntu

Changelog

network-manager (0.8.4~git.20110319t175609.d14809b-0ubuntu3.1) natty-security; urgency=low

  * SECURITY UPDATE: Insecure WPA AdHoc network creation (LP: #905748)
    - debian/patches/CVE-2012-2736.patch: disable WPA-secured adhoc
      wireless networks in libnm-util/nm-utils.c, src/nm-device-wifi.c,
      src/system-settings/nm-sysconfig-settings.c.
    - CVE-2012-2736
 -- Marc Deslauriers <email address hidden>   Fri, 22 Jun 2012 08:11:16 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2012-06-22
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Binary packages built by this source

libnm-glib-dev: No summary available for libnm-glib-dev in ubuntu natty.

No description available for libnm-glib-dev in ubuntu natty.

libnm-glib-vpn-dev: No summary available for libnm-glib-vpn-dev in ubuntu natty.

No description available for libnm-glib-vpn-dev in ubuntu natty.

libnm-glib-vpn1: No summary available for libnm-glib-vpn1 in ubuntu natty.

No description available for libnm-glib-vpn1 in ubuntu natty.

libnm-glib2: No summary available for libnm-glib2 in ubuntu natty.

No description available for libnm-glib2 in ubuntu natty.

libnm-util-dev: No summary available for libnm-util-dev in ubuntu natty.

No description available for libnm-util-dev in ubuntu natty.

libnm-util1: No summary available for libnm-util1 in ubuntu natty.

No description available for libnm-util1 in ubuntu natty.

network-manager: No summary available for network-manager in ubuntu natty.

No description available for network-manager in ubuntu natty.

network-manager-dev: No summary available for network-manager-dev in ubuntu natty.

No description available for network-manager-dev in ubuntu natty.