networking-bagpipe 12.0.1~git2020070613.d27919f-0ubuntu1 source package in Ubuntu

Changelog

networking-bagpipe (12.0.1~git2020070613.d27919f-0ubuntu1) groovy; urgency=medium

  * New upstream snapshot for OpenStack Victoria.
  * d/control: Align (Build-)Depends with upstream.
  * d/p/monkey-patch-original-current-thread.patch: Dropped. Fixed upstream.
  * d/control, d/compat: Switch to debhelper compat 12.
  * d/control: Update Standards-Version to 4.5.0.

 -- Corey Bryant <email address hidden>  Mon, 06 Jul 2020 13:58:43 -0400

Upload details

Uploaded by:
Corey Bryant
Uploaded to:
Groovy
Original maintainer:
Chuck Short
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Groovy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
networking-bagpipe_12.0.1~git2020070613.d27919f.orig.tar.gz 245.2 KiB f419cfc29b09786e64a95e2b50dae208a91bdaf069a8d35ffdb04da0910ba438
networking-bagpipe_12.0.1~git2020070613.d27919f-0ubuntu1.debian.tar.xz 4.4 KiB 83929d5425bd789faf9afa414ff082a0790d84d9e1f55d6b53c4581947600f92
networking-bagpipe_12.0.1~git2020070613.d27919f-0ubuntu1.dsc 3.6 KiB 3e63ebbcd393544e71e0591f4f85520ffc9c034c084d4ee27f2775449da32c0d

View changes file

Binary packages built by this source

networking-bagpipe-common: Driver and agent code to use BagPipe implementation (common)

 Driver and agent code to use BaGPipe lightweight implementation
 of BGP-based VPNs as a backend for Neutron.
 .
 This is the common configuration package.

python-networking-bagpipe-doc: Driver and agent code to use BagPipe implementation (common documentaiton)

 Driver and agent code to use BaGPipe lightweight implementation
 of BGP-based VPNs as a backend for Neutron.
 .
 This is the common documentation package.

python3-networking-bagpipe: Driver and agent code to use BagPipe implementation (Python 3)

 Driver and agent code to use BaGPipe lightweight implementation
 of BGP-based VPNs as a backend for Neutron.
 .
 This package installs the library for Python 3.