networkmanager-qt 5.70.0-1ubuntu1 source package in Ubuntu

Changelog

networkmanager-qt (5.70.0-1ubuntu1) groovy; urgency=medium

  * MergeMerge from debian unstable. Remaining changes:
    - Kubuntu Vcs fields.
    - debhelper-compat = 12 for backports.
    - Keep our autotest setup.
    - Keep our symbols file.

networkmanager-qt (5.70.0-1) unstable; urgency=medium

  * Team upload.

  [ Sandro KnauƟ ]
  * Bump compat level to 13.
  * New upstream release (5.70.0).
  * Update build-deps and deps with the info from cmake.
  * Wrap long lines in changelog entries: 5.21.0-1.
  * Set field Upstream-Contact in debian/copyright.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).

 -- Rik Mills <email address hidden>  Mon, 08 Jun 2020 08:50:10 +0100

Upload details

Uploaded by:
Rik Mills
Uploaded to:
Groovy
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
networkmanager-qt_5.70.0.orig.tar.xz 191.9 KiB 811120a7554b7e12be5593a061ae8a496544941995e3bd8e1db61ebd0b6f53c0
networkmanager-qt_5.70.0-1ubuntu1.debian.tar.xz 25.9 KiB 4562bb279801bb1bb41a7a75f9798634901f26baeafa69ca248d7eb3ea53d0ee
networkmanager-qt_5.70.0-1ubuntu1.dsc 2.6 KiB 6c5e818bcb55047e90b1a59f120031823d1bbff5d6a4afdd05c5880b28f0d075

View changes file

Binary packages built by this source

libkf5networkmanagerqt-dev: No summary available for libkf5networkmanagerqt-dev in ubuntu groovy.

No description available for libkf5networkmanagerqt-dev in ubuntu groovy.

libkf5networkmanagerqt-doc: No summary available for libkf5networkmanagerqt-doc in ubuntu groovy.

No description available for libkf5networkmanagerqt-doc in ubuntu groovy.

libkf5networkmanagerqt6: No summary available for libkf5networkmanagerqt6 in ubuntu groovy.

No description available for libkf5networkmanagerqt6 in ubuntu groovy.

libkf5networkmanagerqt6-dbgsym: No summary available for libkf5networkmanagerqt6-dbgsym in ubuntu groovy.

No description available for libkf5networkmanagerqt6-dbgsym in ubuntu groovy.