nis 3.17-32ubuntu1.3 source package in Ubuntu

Changelog

nis (3.17-32ubuntu1.3) oneiric-proposed; urgency=low

  [ James Page ]
  * Fix upgrades from previous SRU versions of nis that have already
    converted to upstart (LP: #993291):
    - debian/preinst: Check for existence of /etc/init.d/nis before
      attempting to stop nis and remove its init.d script.

nis (3.17-32ubuntu1.2) oneiric-proposed; urgency=low

  * debian/nis.ypbind.upstart: don't try to start ypserv if NISSERVER=false.

nis (3.17-32ubuntu1.1) oneiric-proposed; urgency=low

  * Convert to native upstart jobs, with a versioned dependency on
    upstart (>= 0.9.7-2) because we use the wait-for-state job.  LP: #569757.
  * Depend on rpcbind (>= 0.2.0-6ubuntu1) instead of portmap to ensure our
    upstart job dependencies are satisfied.
 -- Steve Langasek <email address hidden>   Wed, 01 Aug 2012 13:04:26 -0700

Upload details

Uploaded by:
Steve Langasek on 2012-08-01
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
nis_3.17.orig.tar.gz 672.6 KiB 6991b0b614e38b5e97408e2207322b67b4119d8ea0406cbd4e6dd2d130dd56e1
nis_3.17-32ubuntu1.3.diff.gz 47.0 KiB 0c23713853bd1fd691c9c0fa94bb56aa083c0924533c141e5619e7305244a3eb
nis_3.17-32ubuntu1.3.dsc 1.9 KiB f0fbcad3f61f732db9409b14cef3312d6cf06e72bb94dca19769f88204c60a34

View changes file

Binary packages built by this source

nis: No summary available for nis in ubuntu oneiric.

No description available for nis in ubuntu oneiric.