nlpsolver 0.9~beta1-10 source package in Ubuntu

Changelog

nlpsolver (0.9~beta1-10) unstable; urgency=medium


  * merge from Ubuntu:
    - replace openjdk-6-jdk with default-jre-headless

  * remove alternative | ant1.7 build-dependencies because they are obsolete
    and the lintian used by dak complains with "missing-build-dependency ant"(!)

 -- Rene Engelhard <email address hidden>  Mon, 03 Nov 2014 18:53:00 +0100

Upload details

Uploaded by:
Debian OpenOffice Team on 2014-11-03
Uploaded to:
Sid
Original maintainer:
Debian OpenOffice Team
Architectures:
all
Section:
math
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Vivid: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
nlpsolver_0.9~beta1-10.dsc 1.9 KiB 143f1dd08320c3e8771c684f3f2b05b77e83fa574bed33311483b4a65c59aa83
nlpsolver_0.9~beta1.orig.tar.bz2 62.6 KiB f0ff752a2c82548b02d8edeeaffbe9f276f4b8c509fdb909d3b7e2a71beb8cc3
nlpsolver_0.9~beta1-10.debian.tar.xz 11.4 KiB 2939375e281f58f7191beb563e61acdb84b2e896109fa9f3dc59695af14ad5e9

No changes file available.

Binary packages built by this source

libreoffice-nlpsolver: No summary available for libreoffice-nlpsolver in ubuntu wily.

No description available for libreoffice-nlpsolver in ubuntu wily.