Change log for node-chalk package in Ubuntu

14 of 4 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-10
Deleted in disco-proposed (Reason: moved to release)
node-chalk (2.3.0-2) unstable; urgency=medium

  * Team upload
  * Tighten build dependencies
  * Bump debhelper compatibility level to 11
  * Use salsa.debian.org in Vcs-* fields
  * Bump Standards-Version to 4.2.1 (no changes needed)

 -- Pirate Praveen <email address hidden>  Sun, 09 Sep 2018 19:35:27 +0530

Available diffs

Superseded in disco-release on 2018-11-10
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-02-20
Deleted in bionic-proposed (Reason: moved to release)
node-chalk (2.3.0-1) unstable; urgency=medium

  * Team upload
  [ Pirate Praveen ]
  * New upstream release
  * Drop all patches (tests are disabled as it needs ava)
  [ Paolo Greppi ]
  * Refresh debian/control, install and watch

 -- Pirate Praveen <email address hidden>  Tue, 31 Oct 2017 00:34:22 +0530

Available diffs

Superseded in bionic-release on 2018-02-20
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
node-chalk (1.1.3-2) unstable; urgency=medium

  [ Paolo Greppi ]
  * Team upload.
  * Get rid of build dependencies required for testing only on Windows
    and enable tests during build & autopkgtest.
  * enable tests during packaging
  * enable chalk

  [ Mathias Behrle ]
  * Fix quilt-patch-missing-description 01-test_enabled.diff by provding
    proper DEP3 headers.
  * Add missing build depends for the enabled tests.

 -- Mathias Behrle <email address hidden>  Fri, 02 Dec 2016 12:16:44 +0100

Available diffs

Superseded in zesty-release on 2017-02-11
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
node-chalk (1.1.3-1) unstable; urgency=low

  [ Bas Couwenberg ]
  * Enable mocha test.
  * Remove myself from Uploaders.

  [ Mathias Behrle ]
  * Imported Upstream version 1.1.3
  * Disabling tests, require-uncached and resolve-from are currently not
    available.
  * Removing unused Build-Depends.
  * Removing versioned Depends.
  * Using secure URIs in the VCS fields.
  * Removing XS-Testsuite, no more needed.
  * Updating to Standards-Version 3.9.8, no changes needed.
  * Adding myself to Uploaders.
  * Adding myself to debian copyright.
  * Running wrap-and-sort -sta.
  * Upload to unstable (Closes: #753410).

 -- Mathias Behrle <email address hidden>  Mon, 18 Jul 2016 18:05:40 +0200
14 of 4 results