Change log for node-clone-deep package in Ubuntu

12 of 2 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-12-17
Deleted in focal-proposed (Reason: moved to Release)
node-clone-deep (4.0.1-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.1
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Use uscan to install component shallow-clone
  * New upstream version 4.0.1
  * Switch test and install to pkg-js-tools
  * Update copyright

 -- Xavier Guimard <email address hidden>  Mon, 16 Dec 2019 23:02:04 +0100

Available diffs

Superseded in focal-release on 2019-12-17
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-01-26
Deleted in bionic-proposed (Reason: moved to release)
node-clone-deep (2.0.1-1) unstable; urgency=low

  * Initial release (Closes: #886862)

 -- Pirate Praveen <email address hidden>  Wed, 10 Jan 2018 23:38:36 +0530
12 of 2 results