node-css-select 2.0.2+dfsg-1 source package in Ubuntu

Changelog

node-css-select (2.0.2+dfsg-1) unstable; urgency=medium

  * Team upload

  [ Paolo Greppi ]
  * Update Vcs fields for migration to https://salsa.debian.org/

  [ Xavier Guimard ]
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Add upstream/metadata
  * New upstream version 2.0.2
  * Add patch to adapt code to node-css-what >=3.0.0 (fixes debci)
  * Switch install and test to pkg-js-tools
  * Remove useless lintian overrides
  * Update debian/copyright
  * Exclude W3C doc from import

 -- Xavier Guimard <email address hidden>  Sun, 18 Aug 2019 08:41:15 +0200

Upload details

Uploaded by:
Debian Javascript Maintainers on 2019-08-19
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-css-select_2.0.2+dfsg-1.dsc 2.2 KiB c6c5143fc2d2bc4a34830c74066c9162381b01401e5bb42317ea17043d17a110
node-css-select_2.0.2+dfsg.orig.tar.xz 56.2 KiB 1f0645380b7a1175ae56ab8458f819e3268d909e433e76efa86cd34abbbdaab6
node-css-select_2.0.2+dfsg-1.debian.tar.xz 3.6 KiB 6e23c39d8a2a84196b9da215f1c47f75b6020ad2ae2b54184f2e167be172dd60

Available diffs

No changes file available.

Binary packages built by this source

node-css-select: No summary available for node-css-select in ubuntu eoan.

No description available for node-css-select in ubuntu eoan.