Change log for node-err-code package in Ubuntu

12 of 2 results
Published in focal-release on 2019-12-24
Deleted in focal-proposed (Reason: moved to Release)
node-err-code (2.0.0+dfsg-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Update VCS fields to salsa
  * Update debian/copyright format link
  * New upstream version 2.0.0+dfsg
  * Switch test and install to pkg-js-tools

 -- Xavier Guimard <email address hidden>  Wed, 18 Sep 2019 23:20:03 +0200

Available diffs

Superseded in focal-release on 2019-12-24
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-02-24
Deleted in bionic-proposed (Reason: moved to release)
node-err-code (1.1.2+dfsg-1) unstable; urgency=low

  * Initial release (Closes: #880002)

 -- Sruthi Chandran <email address hidden>  Sat, 28 Oct 2017 13:49:17 +0530
12 of 2 results