node-es6-promise 4.2.5-2 source package in Ubuntu

Changelog

node-es6-promise (4.2.5-2) unstable; urgency=medium

  * Team upload.
  * Build-depend on node-uglify (not uglifyjs),
    to ensure getting legacy uglifyjs 2.x.
    Closes: Bug#922831. Thanks to Sjoerd Simons.

 -- Jonas Smedegaard <email address hidden>  Thu, 21 Feb 2019 11:27:31 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers on 2019-02-21
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-02-21 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-es6-promise_4.2.5-2.dsc 2.2 KiB 8eb5daa3bdbcb58b1a5326f3f293e35c56fc74c797848b6fcec3a8fb790e743e
node-es6-promise_4.2.5.orig.tar.gz 73.1 KiB 633df103b6c0cd77ac68b9783c2bf6d5999aeafae80276e24c2853fa3c8955cf
node-es6-promise_4.2.5-2.debian.tar.xz 3.1 KiB 126aab28697a7863e26343e3bc465958d6bbe88ff5bca00028b3b8f33b6c29c6

Available diffs

No changes file available.

Binary packages built by this source

libjs-es6-promise: Lightweight async code library for JavaScript

 A lightweight library that provides tools for organizing asynchronous code
 in the browser, according to the ECMAScript 6 Promise, but as an ECMAScript 5
 library.

node-es6-promise: Lightweight async code library for JavaScript (Node.js module)

 A lightweight library that provides tools for organizing asynchronous code
 in the browser, according to the ECMAScript 6 Promise, but as an ECMAScript 5
 library.
 .
 Node.js is an event-based server-side JavaScript engine.