node-is-valid-glob 0.3.0-1 source package in Ubuntu

Changelog

node-is-valid-glob (0.3.0-1) unstable; urgency=low

  * Initial release (Closes: #845221)

 -- Sruthi Chandran <email address hidden>  Mon, 21 Nov 2016 21:58:20 +0530

Upload details

Uploaded by:
Debian Javascript Maintainers on 2016-11-22
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-is-valid-glob_0.3.0-1.dsc 2.0 KiB e0a6e7af91351f8e9dac2737fd4d78c0050e38b6b84f92419f8e1240843b8098
node-is-valid-glob_0.3.0.orig.tar.gz 3.5 KiB 60d31fb9e811c6d041f9a399baadec9403fd132657aa36fca779d676e466d277
node-is-valid-glob_0.3.0-1.debian.tar.xz 2.0 KiB 4dccdd17b560ad5bfa11ba8858af661cd1ca094c09ffdd0c57ebe4fb021c9656

No changes file available.

Binary packages built by this source

node-is-valid-glob: Return true if a value is a valid glob pattern or patterns

 This really just checks to make sure that a pattern is either a string or
 array, and if it's an array it's either empty or consists of only strings.
 .
 Node.js is an event-based server-side JavaScript engine.