node-jsesc 2.5.2-1 source package in Ubuntu

Changelog

node-jsesc (2.5.2-1) unstable; urgency=medium

  * New upstream release.
  * Refresh packaging:
    - Drop now-useless patch.
    - Use my debian.org mail address. 
    - Bump dh compat to 11. 
    - Bump std-ver to 4.2.1. 
    - Refresh d/copyright (dates, use https).
    - Move to section javascript. 
    - Point Vcs-* fields to salsa. 

 -- Julien Puydt <email address hidden>  Tue, 13 Nov 2018 21:46:38 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers on 2018-11-14
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-11-14 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-jsesc_2.5.2-1.dsc 1.9 KiB 0434c1d7955dd7185c1c9007c6b9d6fa0657a924957aa2e24f80b87792dd9483
node-jsesc_2.5.2.orig.tar.gz 14.2 KiB 9fa6747c8f4a2cbb24c0470c61701cad460ff503fd664c4798b24e25326a6de0
node-jsesc_2.5.2-1.debian.tar.xz 2.4 KiB bef6c997d13b0dc3dd4d14734d1f72c4b4cc55c5ed9b09cc3e6e760cded61cf5

Available diffs

No changes file available.

Binary packages built by this source

node-jsesc: Escape JavaScript strings, with short output (Node.js module)

 Escapes JavaScript strings while generating the shortes possible valid
 ASCII-only output. This can be used to avoid various encoding issues.
 .
 Node.js is an event-based server-side JavaScript engine.