node-leveldown 1.5.0+dfsg-3build1 source package in Ubuntu

Changelog

node-leveldown (1.5.0+dfsg-3build1) disco; urgency=medium

  * Rebuild for libleveldb1v5 -> libleveldb1d transition.

 -- Adam Conrad <email address hidden>  Fri, 12 Apr 2019 12:35:57 -0600

Upload details

Uploaded by:
Adam Conrad on 2019-04-12
Uploaded to:
Disco
Original maintainer:
Debian Javascript Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-04-13 universe misc

Downloads

File Size SHA-256 Checksum
node-leveldown_1.5.0+dfsg.orig.tar.gz 39.7 KiB 35275f33817193997cf9683e8db2ab5ac364a7ecd8e6c0451b7336db11ead6e4
node-leveldown_1.5.0+dfsg-3build1.debian.tar.xz 4.3 KiB c8d4eab83591fd05ea4bb3ac0976e329fda66dface198ac60a572ff5cdec702b
node-leveldown_1.5.0+dfsg-3build1.dsc 2.1 KiB 97d07cfa9ff8ceca48ebcdc683c15f8ea38be3b9b78bf4da95c2776cb0738768

View changes file

Binary packages built by this source

node-leveldown: LevelDB bindings - Node.js module

 LevelDOWN provides a Node.js JavaScript API to the LevelDB C library. It
 provides the ability to open and close a LevelDB instance, as well as the
 put, get, del, and batch operations.
 .
 Node.js is an event-based server-side javascript engine.

node-leveldown-dbgsym: debug symbols for node-leveldown