Change log for node-regjsparser package in Ubuntu

113 of 13 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-04-09
Deleted in focal-proposed (Reason: moved to Release)
node-regjsparser (0.6.4+ds-2) unstable; urgency=medium

  * Switch to unicode 13.0.0.

 -- Julien Puydt <email address hidden>  Sun, 15 Mar 2020 10:56:50 +0100

Available diffs

Superseded in focal-release on 2020-04-09
Deleted in focal-proposed on 2020-04-10 (Reason: moved to Release)
node-regjsparser (0.6.3+ds-1) unstable; urgency=medium

  * New upstream release.
  * Bump std-vers to 4.5.0.
  * Use pkg-js' test features.

 -- Julien Puydt <email address hidden>  Wed, 19 Feb 2020 08:40:18 +0100

Available diffs

Superseded in focal-release on 2020-02-20
Deleted in focal-proposed on 2020-02-21 (Reason: moved to Release)
node-regjsparser (0.6.2+ds-2) unstable; urgency=medium

  * Team upload
  * Remove use_own_identifier_regex patch (fixes reverse dependencies debci)
  * Clean unused debian/rules targets

 -- Xavier Guimard <email address hidden>  Sat, 04 Jan 2020 23:20:59 +0100

Available diffs

Superseded in focal-release on 2020-01-05
Deleted in focal-proposed on 2020-01-06 (Reason: moved to Release)
node-regjsparser (0.6.2+ds-1) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Set upstream metadata fields: Bug-Submit.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).

  [ Xavier Guimard ]
  * New upstream version 0.6.2+ds

 -- Xavier Guimard <email address hidden>  Sat, 28 Dec 2019 14:14:36 +0100

Available diffs

Superseded in focal-release on 2019-12-28
Deleted in focal-proposed on 2019-12-30 (Reason: moved to Release)
node-regjsparser (0.6.1+ds-1) unstable; urgency=medium

  * Team upload
  * Declare compliance with policy 4.4.1
  * Add "Rules-Requires-Root: no"
  * New upstream version 0.6.1+ds

 -- Xavier Guimard <email address hidden>  Sun, 15 Dec 2019 09:29:45 +0100

Available diffs

Superseded in focal-release on 2019-12-15
Published in eoan-release on 2019-08-05
Deleted in eoan-proposed (Reason: moved to release)
node-regjsparser (0.6.0+ds-4) unstable; urgency=medium

  * Team upload
  * Switch install to pkg-js-tools

 -- Xavier Guimard <email address hidden>  Sat, 03 Aug 2019 15:43:47 +0200

Available diffs

Superseded in eoan-release on 2019-08-05
Deleted in eoan-proposed on 2019-08-06 (Reason: moved to release)
node-regjsparser (0.6.0+ds-3) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Move installed files to /usr/share/nodejs
  * Drop unneeded version constraints from (build) dependencies
  * Switch unicode to 12.1.0
  * Remove old debian/dirs
  * Fix license
  * Switch require test to pkg-js-tools

 -- Xavier Guimard <email address hidden>  Wed, 24 Jul 2019 19:37:34 +0200

Available diffs

Superseded in eoan-release on 2019-07-25
Deleted in eoan-proposed on 2019-07-26 (Reason: moved to release)
node-regjsparser (0.6.0+ds-2) unstable; urgency=medium

  * Team upload
  * Add upstream/metadata
  * Build-depend on node-unicode-12.0.0
  * Declare compliance with policy 4.3.0

 -- Xavier Guimard <email address hidden>  Tue, 07 May 2019 18:25:20 +0200

Available diffs

Superseded in eoan-release on 2019-05-08
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
node-regjsparser (0.6.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Refresh patches.

 -- Julien Puydt <email address hidden>  Fri, 07 Dec 2018 09:53:22 +0100

Available diffs

Superseded in disco-release on 2018-12-07
Deleted in disco-proposed on 2018-12-09 (Reason: moved to release)
node-regjsparser (0.5.1+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Julien Puydt <email address hidden>  Thu, 29 Nov 2018 21:10:50 +0100

Available diffs

Superseded in disco-release on 2018-11-30
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed on 2020-07-13 (Reason: moved to release)
node-regjsparser (0.4.0+ds-2) unstable; urgency=medium

  * Build-depend on node-unicode-11.0.0 (Closes: #908213).

 -- Julien Puydt <email address hidden>  Thu, 13 Sep 2018 13:33:14 +0200

Available diffs

Superseded in cosmic-release on 2018-09-16
Published in bionic-release on 2018-02-20
Deleted in bionic-proposed (Reason: moved to release)
node-regjsparser (0.3.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Refresh packaging:
    - Bump std-ver to 4.1.3.
    - Refresh d/copyright.
    - Refresh patches.

 -- Julien Puydt <email address hidden>  Tue, 20 Feb 2018 00:42:34 +0100

Available diffs

Superseded in bionic-release on 2018-02-20
Deleted in bionic-proposed on 2018-02-21 (Reason: moved to release)
node-regjsparser (0.2.1+ds-3) unstable; urgency=medium

  * Fix the simple autopkgtest
  * Bump std-ver to 4.1.1.

 -- Julien Puydt <email address hidden>  Tue, 10 Oct 2017 19:27:23 +0200
113 of 13 results