There are currently no open bugs.

"node-requires-port" versions published in Ubuntu

Eoan (1.0.0-1): universe/misc
Disco (1.0.0-1): universe/misc
Bionic (1.0.0-1): universe/misc
Xenial (1.0.0-1): universe/misc