node-rollup-plugin-buble 0.21.3+repack+~0.19.8-1 source package in Ubuntu

Changelog

node-rollup-plugin-buble (0.21.3+repack+~0.19.8-1) unstable; urgency=medium

  * Team upload

  [ Pirate Praveen ]
  * Update minimum version of node-typescript

  [ Xavier Guimard ]
  * Remove @rollup/wasm from import (Closes: #975362) and repack

 -- Xavier Guimard <email address hidden>  Sat, 21 Nov 2020 09:26:39 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers on 2020-11-21
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 universe misc
Hirsute release on 2020-11-23 universe misc

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-rollup-plugin-buble_0.21.3+repack+~0.19.8-1.dsc 2.8 KiB 2370713cc5789c72f076dafb005bab048245d109e2d90649bd0c4511cf2aad6f
node-rollup-plugin-buble_0.21.3+repack+~0.19.8.orig-legacy.tar.xz 15.8 KiB dd010df6ccb12bcdd305761e67771329f510bfc8f79832175a4028cfc634e426
node-rollup-plugin-buble_0.21.3+repack+~0.19.8.orig.tar.xz 263.0 KiB 5cb5bdb78513ce66d15f9d44ea5cbbc5becaa01ec70dd9d0cd6070fc47c01035
node-rollup-plugin-buble_0.21.3+repack+~0.19.8-1.debian.tar.xz 3.8 KiB fc51a382e20282a27a2858fb49d26c513d83a6f5c19180dec224532c6c78d229

No changes file available.

Binary packages built by this source

node-rollup-plugin-buble: Rollup plugin to convert ES2015 to more common javascript using buble

 This plugin for rollup will convert javascript using the too-recent
 ES2015 standard to older and more common javascript variants, using the
 buble transpiler.