Change log for node-rollup-plugin-string package in Ubuntu

110 of 10 results
Published in hirsute-release 11 hours ago
Published in groovy-release on 2020-09-28
Deleted in groovy-proposed (Reason: moved to Release)
node-rollup-plugin-string (3.0.0-6) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 13
  * Fix DEB_BUILD_PROFILES profile name
  * Fix build (result was incompatible with upstream code)
  * Require rollup ≥ 1 and launch all upstream tests

 -- Xavier Guimard <email address hidden>  Sun, 27 Sep 2020 08:20:15 +0200

Available diffs

Superseded in groovy-release on 2020-09-28
Deleted in groovy-proposed on 2020-09-29 (Reason: moved to Release)
node-rollup-plugin-string (3.0.0-5) unstable; urgency=medium

  * Team Upload.

  [ Nilesh Patra ]
  * Update Build depends in accordance with Babel7
  * Fix with cme

  [ Debian Janitor ]
  * Set upstream metadata fields: Bug-Submit.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).

  [ Pirate Praveen ]
  * Don't transpile by default

 -- Pirate Praveen <email address hidden>  Sun, 03 May 2020 09:37:13 +0530

Available diffs

Superseded in groovy-release on 2020-05-04
Published in focal-release on 2020-02-25
Deleted in focal-proposed (Reason: moved to Release)
node-rollup-plugin-string (3.0.0-4) unstable; urgency=medium

  * Team upload
  * Build with newer rollup
  * Do not transpile but depends on nodejs (>=10)

 -- Bastien Roucariès <email address hidden>  Mon, 24 Feb 2020 22:28:24 +0100

Available diffs

Superseded in focal-release on 2020-02-25
Deleted in focal-proposed on 2020-02-26 (Reason: moved to Release)
node-rollup-plugin-string (3.0.0-3) unstable; urgency=medium

  * Team upload

  [ Pirate Praveen ]
  * Add node-rollup-plugin-buble as build dependency (Closes: #950088)
  * Bump Standards-Version to 4.4.1 (no changes needed)

  [ Xavier Guimard ]
  * Fix test patch
  * Group patches related to build in dist
  * Declare compliance with policy 4.5.0
  * Add "Rules-Requires-Root: no"

 -- Xavier Guimard <email address hidden>  Wed, 29 Jan 2020 06:09:56 +0100

Available diffs

Superseded in focal-release on 2020-01-29
Published in eoan-release on 2019-09-05
Deleted in eoan-proposed (Reason: moved to release)
node-rollup-plugin-string (3.0.0-2) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Drop unneeded version constraints from (build) dependencies
  * Fix bad main/files field in package.json (reported)
  * Switch install to pkg-js-tools
  * Fix upstream test for rollup 0.50
  * Remove useless debian/links
  * Enable upstream test

 -- Xavier Guimard <email address hidden>  Wed, 07 Aug 2019 21:33:37 +0200

Available diffs

Superseded in eoan-release on 2019-09-05
Deleted in eoan-proposed on 2019-09-06 (Reason: moved to release)
node-rollup-plugin-string (3.0.0-1) unstable; urgency=medium

  * New upstream release.
  * Point Vcs-* fields to salsa.
  * Use my debian.org mail address.
  * Update dates in d/copyright.
  * Bump std-ver to 4.4.0.
  * Refresh patch.
  * Add new patch to unbreak upstream exports.

 -- Julien Puydt <email address hidden>  Wed, 17 Jul 2019 15:23:07 +0200
Superseded in eoan-release on 2019-07-18
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
node-rollup-plugin-string (2.0.2-3build1) disco; urgency=medium

  * Rebuild against new bootstrapped rollup.

 -- Gianfranco Costamagna <email address hidden>  Fri, 18 Jan 2019 15:26:24 +0100
Superseded in disco-release on 2019-01-20
Deleted in disco-proposed on 2019-01-22 (Reason: moved to release)
Deleted in cosmic-proposed on 2019-01-22 (Reason: Moved to disco-proposed)
Deleted in bionic-proposed on 2019-01-22 (Reason: Moved to cosmic-proposed.)
node-rollup-plugin-string (2.0.2-3) unstable; urgency=medium

  * Use rollup -- like upstream.
  * Refresh packaging:
    - Bump std-ver to 4.1.3.
    - Refresh d/copyright. 
    - Bump dh compat to 11. 
    - Move to section javascript. 

 -- Julien Puydt <email address hidden>  Sun, 25 Feb 2018 10:01:59 +0100

Available diffs

Superseded in disco-release on 2018-11-11
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-11-08
Deleted in bionic-proposed (Reason: moved to release)
node-rollup-plugin-string (2.0.2-2) unstable; urgency=medium

  * Improve module exports.
  * Bump std-ver to 4.1.0.
  * Bump d/watch to version 4.

 -- Julien Puydt <email address hidden>  Fri, 08 Sep 2017 07:11:54 +0200

Available diffs

Superseded in bionic-release on 2017-11-08
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed on 2020-07-10 (Reason: moved to release)
node-rollup-plugin-string (2.0.2-1) unstable; urgency=low

  * Initial release (Closes: #867329)

 -- Julien Puydt <email address hidden>  Wed, 05 Jul 2017 21:37:19 +0200
110 of 10 results