Ubuntu

“notify-python” package in Ubuntu

python-notify: Python bindings for libnotify

This package has 7 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any
Latest upload:
0.1.1-3ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Trusty Tahr (pre-release freeze)
0.1.1-3ubuntu2 release (main) 2014-02-28
The Saucy Salamander (current stable release)
0.1.1-3ubuntu1 release (main) 2013-04-25
The Quantal Quetzal (supported)
0.1.1-3build1 release (main) 2012-10-08
The Precise Pangolin (supported)
0.1.1-3 release (main) 2011-10-17
The Lucid Lynx (supported)
0.1.1-2build3 release (main) 2010-02-01