nspr 2:4.9.5-1ubuntu1.1 source package in Ubuntu

Changelog

nspr (2:4.9.5-1ubuntu1.1) saucy-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible code execution via
    integer overflow in PL_ArenaAllocate
    - debian/patches/CVE-2013-5607.patch: properly check size in
      mozilla/nsprpub/lib/ds/plarena.c.
    - CVE-2013-5607
 -- Marc Deslauriers <email address hidden>   Wed, 22 Jan 2014 15:56:43 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2014-01-22
Uploaded to:
Saucy
Original maintainer:
Ubuntu-Mozilla-Team
Component:
main
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
nspr_4.9.5.orig.tar.gz 1.1 MiB b6ccfa8fcbbeb17ebeb19a3edff612bd
nspr_4.9.5-1ubuntu1.1.debian.tar.gz 21.7 KiB 55d230a52fc09a0c899bebacbfd08294
nspr_4.9.5-1ubuntu1.1.dsc 2.2 KiB c42a7559e3ce179bacf427a7802ade9b

View changes file

Binary packages built by this source

libnspr4: No summary available for libnspr4 in ubuntu saucy.

No description available for libnspr4 in ubuntu saucy.

libnspr4-0d: No summary available for libnspr4-0d in ubuntu saucy.

No description available for libnspr4-0d in ubuntu saucy.

libnspr4-dbg: No summary available for libnspr4-dbg in ubuntu saucy.

No description available for libnspr4-dbg in ubuntu saucy.

libnspr4-dev: No summary available for libnspr4-dev in ubuntu saucy.

No description available for libnspr4-dev in ubuntu saucy.