nspr 2:4.9.5-1ubuntu1.2 source package in Ubuntu

Changelog

nspr (2:4.9.5-1ubuntu1.2) saucy-security; urgency=medium

  * SECURITY UPDATE: denial of service or arbitrary code execution via
    sprintf
    - debian/patches/CVE-2014-1545.patch: use snprintf and check values
      without using PR_ASSERT in mozilla/nsprpub/pr/src/io/prprf.c, added
      tests to mozilla/nsprpub/pr/tests/{Makefile.in,prfdbl.c}.
    - CVE-2014-1545
 -- Marc Deslauriers <email address hidden>   Fri, 27 Jun 2014 11:06:38 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2014-06-27
Uploaded to:
Saucy
Original maintainer:
Ubuntu-Mozilla-Team
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
nspr_4.9.5.orig.tar.gz 1.1 MiB 616ab65c849155c9ed0e5f502530a241cc9108e278275aa448b417ae632c7604
nspr_4.9.5-1ubuntu1.2.debian.tar.gz 23.0 KiB ccb79a46f783355ff4edf2a68bf03a3fed4f370bea2a9a13b6b077e6f52f7d20
nspr_4.9.5-1ubuntu1.2.dsc 2.1 KiB 06f95fb1cae7ff3cb3ba2cb1a63c831aa4f14cad99f6b4b52210dc8133ed1ef7

View changes file

Binary packages built by this source

libnspr4: No summary available for libnspr4 in ubuntu saucy.

No description available for libnspr4 in ubuntu saucy.

libnspr4-0d: No summary available for libnspr4-0d in ubuntu saucy.

No description available for libnspr4-0d in ubuntu saucy.

libnspr4-dbg: No summary available for libnspr4-dbg in ubuntu saucy.

No description available for libnspr4-dbg in ubuntu saucy.

libnspr4-dev: No summary available for libnspr4-dev in ubuntu saucy.

No description available for libnspr4-dev in ubuntu saucy.