nspr 4.9.4-0ubuntu0.11.10.1 source package in Ubuntu

Changelog

nspr (4.9.4-0ubuntu0.11.10.1) oneiric-security; urgency=low

  * New upstream release to support security fixes in nss. Dropped the
    following patches:
    - debian/patches/30_pkgconfig.patch (included upstream)
    - debian/patches/40_fix_arm_ftbfs.patch (no longer required)
  * debian/patches/30_config_64bits.patch: refresh
  * debian/patches/99_configure.patch: regenerate per debian/rules
  * debian/libnsp4.symbols: added PR_GetThreadName@Base, PR_GetVersion@Base
    and PR_SetCurrentThreadName@Base
 -- Jamie Strandboge <email address hidden>   Thu, 10 Jan 2013 12:35:22 -0600

Upload details

Uploaded by:
Jamie Strandboge on 2013-01-10
Uploaded to:
Oneiric
Original maintainer:
Ubuntu-Mozilla-Team
Component:
main
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
nspr_4.9.4.orig.tar.gz 1.1 MiB cf58772702b3abbdcff14e22014eeeaf
nspr_4.9.4-0ubuntu0.11.10.1.diff.gz 24.2 KiB 50fbe49c50cd228a5224c01d950abacf
nspr_4.9.4-0ubuntu0.11.10.1.dsc 1.9 KiB eee265238cf39ff0ed63e103b1dbd644

View changes file

Binary packages built by this source

libnspr4: No summary available for libnspr4 in ubuntu oneiric.

No description available for libnspr4 in ubuntu oneiric.

libnspr4-0d: No summary available for libnspr4-0d in ubuntu oneiric.

No description available for libnspr4-0d in ubuntu oneiric.

libnspr4-dbg: No summary available for libnspr4-dbg in ubuntu oneiric.

No description available for libnspr4-dbg in ubuntu oneiric.

libnspr4-dev: No summary available for libnspr4-dev in ubuntu oneiric.

No description available for libnspr4-dev in ubuntu oneiric.