nspr 4.9.5-0ubuntu0.10.04.2 source package in Ubuntu

Changelog

nspr (4.9.5-0ubuntu0.10.04.2) lucid-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible code execution via
    integer overflow in PL_ArenaAllocate
    - debian/patches/CVE-2013-5607.patch: properly check size in
      mozilla/nsprpub/lib/ds/plarena.c.
    - CVE-2013-5607
 -- Marc Deslauriers <email address hidden>   Wed, 22 Jan 2014 16:02:50 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2014-01-22
Uploaded to:
Lucid
Original maintainer:
Ubuntu-Mozilla-Team
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
nspr_4.9.5.orig.tar.gz 1.1 MiB 616ab65c849155c9ed0e5f502530a241cc9108e278275aa448b417ae632c7604
nspr_4.9.5-0ubuntu0.10.04.2.diff.gz 24.6 KiB 587c50588bb6fa6e556219e5866c634b6cda760813f3c77f7faeeb8cbe022fdc
nspr_4.9.5-0ubuntu0.10.04.2.dsc 1.9 KiB 36ed347dbc0517291ff4702ba9a7e8cf127484696dae7dffcc031f324c407879

View changes file

Binary packages built by this source

libnspr4-0d: No summary available for libnspr4-0d in ubuntu lucid.

No description available for libnspr4-0d in ubuntu lucid.

libnspr4-0d-dbg: No summary available for libnspr4-0d-dbg in ubuntu lucid.

No description available for libnspr4-0d-dbg in ubuntu lucid.

libnspr4-dev: No summary available for libnspr4-dev in ubuntu lucid.

No description available for libnspr4-dev in ubuntu lucid.