nss 3.12.8-0ubuntu0.10.10.1 source package in Ubuntu

Changelog

nss (3.12.8-0ubuntu0.10.10.1) maverick-security; urgency=low

  * New upstream release v3.12.8 (NSS_3_12_8_RTM)
    - Fix browser wildcard certificate validation issue
    - Update root certs
    - Fix SSL deadlocks
  * Refresh patches:
    - update debian/patches/38_kbsd.patch
    - update debian/patches/97_SSL_RENEGOTIATE_TRANSITIONAL.patch
 -- Chris Coulson <email address hidden>   Mon, 04 Oct 2010 22:29:19 +0100

Upload details

Uploaded by:
Chris Coulson on 2010-10-04
Uploaded to:
Maverick
Original maintainer:
Ubuntu-Mozilla-Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
nss_3.12.8.orig.tar.gz 5.7 MiB 9178ce29749e8d09cb93ce70c38f1c2c10630926b2bb7259c7dfff42cb090c14
nss_3.12.8-0ubuntu0.10.10.1.diff.gz 36.6 KiB 4a054e077cfe8dee2a6b874dbd8bafc402d790dadf1eb75a9571a297937196c1
nss_3.12.8-0ubuntu0.10.10.1.dsc 1.6 KiB f77d93b3f21a92a16f6a0c5f46896a2ab4472e47009b353803bca072fcfe9465

View changes file

Binary packages built by this source

libnss3-0d: No summary available for libnss3-0d in ubuntu maverick.

No description available for libnss3-0d in ubuntu maverick.

libnss3-1d: No summary available for libnss3-1d in ubuntu natty.

No description available for libnss3-1d in ubuntu natty.

libnss3-1d-dbg: No summary available for libnss3-1d-dbg in ubuntu maverick.

No description available for libnss3-1d-dbg in ubuntu maverick.

libnss3-dev: No summary available for libnss3-dev in ubuntu maverick.

No description available for libnss3-dev in ubuntu maverick.

libnss3-tools: No summary available for libnss3-tools in ubuntu natty.

No description available for libnss3-tools in ubuntu natty.