fails to start because of change to /var/run

Bug #6679 reported by Danilo Piazzalunga
6
Affects Status Importance Assigned to Milestone
nut (Debian)
Fix Released
Undecided
Arnaud Quette
nut (Ubuntu)
Fix Released
Medium
MOTU
Dapper
Invalid
Critical
MOTU

Bug Description

After the change to /var/run, nut fails to start because it expects to find /var/run/nut with ownership root:nut.

Revision history for this message
Danilo Piazzalunga (danilopiazza) wrote : Proposed fix to adapt the init script

With these modifications, nut once again is able to start up.

Revision history for this message
Arnaud Quette (aquette) wrote :

2.0.3-2 is released in Debian to fix this point, along with some nut-cgi problems

Changed in nut:
assignee: nobody → aquette
status: Unconfirmed → Fix Released
Revision history for this message
Arnaud Quette (aquette) wrote :

Nut should be synced from debian again (nut-2.0.3-2) this major bug. In its current state nut is not usable on Dapper.

Changed in nut:
assignee: nobody → motu
status: Unconfirmed → Confirmed
status: Unconfirmed → Rejected
Changed in nut:
status: Confirmed → Rejected
assignee: nobody → motu
status: Rejected → Unconfirmed
Revision history for this message
Andrew Mitchell (ajmitch) wrote :

Sounds like a UVF exception request will need to be written - as I understand it 2.0.3 fixes a number of bugs?

Changed in nut:
status: Unconfirmed → Confirmed
Revision history for this message
Arnaud Quette (aquette) wrote : Re: [Bug 6679] fails to start because of change to /var/run

right, a huge number of bugs and it also adds many features...
http://packages.debian.org/changelogs/pool/main/n/nut/nut_2.0.3-4/changelog

Have a look since 2.0.3-1 to 2.0.3-4

Revision history for this message
Sebastian Dröge (slomo) wrote :

this should be fixed now as 2.0.3 is in dapper

Changed in nut:
status: Confirmed → Fix Released
Arnaud Quette (aquette)
Changed in nut:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers