nvidia-graphics-drivers-331-updates package in Ubuntu

libcuda1-331-updates: Transitional package for libcuda1-340-updates
nvidia-319-updates: Transitional package for nvidia-319-updates
nvidia-319-updates-dev: Transitional package for nvidia-319-updates-dev
nvidia-331-updates: Transitional package for nvidia-331-updates
nvidia-331-updates-dev: Transitional package for nvidia-340-updates-dev
nvidia-331-updates-uvm: Transitional package for nvidia-340-updates-uvm
nvidia-libopencl1-331-updates: Transitional package for nvidia-libopencl1-340-updates
nvidia-opencl-icd-331-updates: Transitional package for nvidia-opencl-icd-340-updates

This package has 32 new bugs and 3 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
restricted
Architectures:*
i386 amd64 armhf
Latest upload:
331.113-0ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Wily Werewolf (active development)
331.113-0ubuntu2 release (restricted) 2015-05-04
The Vivid Vervet (current stable release)
331.113-0ubuntu2 release (restricted) 2014-12-10
The Utopic Unicorn (supported)
331.89-0ubuntu5 release (restricted) 2014-09-15
331.113-0ubuntu0.1 updates, security (restricted) 2014-12-10
The Trusty Tahr (supported)
331.113-0ubuntu0.0.4 updates, security (restricted) 2014-12-10
331.38-0ubuntu7 release (restricted) 2014-04-04
The Precise Pangolin (supported)
331.113-0ubuntu0.0.0.3 updates, security (restricted) 2014-12-10