Ubuntu

“nvidia-graphics-drivers-331” package in Ubuntu

libcuda1-331: No summary available for libcuda1-331 in ubuntu utopic.
nvidia-319: Transitional package for nvidia-319
nvidia-319-dev: No summary available for nvidia-319-dev in ubuntu utopic.
nvidia-331: No summary available for nvidia-331 in ubuntu utopic.
nvidia-331-dev: No summary available for nvidia-331-dev in ubuntu utopic.
nvidia-331-uvm: NVIDIA Unified Memory kernel module
nvidia-libopencl1-331: No summary available for nvidia-libopencl1-331 in ubuntu utopic.
nvidia-opencl-icd-331: NVIDIA OpenCL ICD

This package has 10 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
restricted
Architectures:*
i386 amd64
Latest upload:
331.38-0ubuntu7

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Utopic Unicorn (pre-release freeze)
331.38-0ubuntu7 release (restricted) 2 hours ago
The Trusty Tahr (current stable release)
331.38-0ubuntu7 release (restricted) 2014-04-04
The Precise Pangolin (supported)
331.20-0ubuntu0.0.2 proposed (restricted) 2014-04-15
331.20-0ubuntu0.0.1 updates (restricted) 2014-01-27