nvidia-graphics-drivers-367 package in Ubuntu

libcuda1-361: Transitional package for libcuda1-367
libcuda1-367: Transitional package for libcuda1-375
nvidia-361: Transitional package for nvidia-367
nvidia-361-dev: Transitional package for nvidia-367-dev
nvidia-367: Transitional package for nvidia-375
nvidia-367-dev: Transitional package for nvidia-375-dev
nvidia-libopencl1-361: Transitional package for nvidia-libopencl1-367
nvidia-libopencl1-367: Transitional package for nvidia-libopencl1-375
nvidia-opencl-icd-361: Transitional package for nvidia-opencl-icd-367
nvidia-opencl-icd-367: Transitional package for nvidia-opencl-icd-375

This package has 17 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
i386 amd64 armhf
Latest upload:
367.57-0ubuntu5

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

NVIDIA Drivers Ubuntutrunk

This project aims to provide Ubuntu users with the different versions of NVIDIA's proprietary driver.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the NVIDIA Drivers Ubuntu ⇒ trunk.

The Artful Aardvark (active development)
367.57-0ubuntu5 release (restricted) 2017-04-20
The Zesty Zapus (current stable release)
367.57-0ubuntu5 release (restricted) 2016-12-17
The Xenial Xerus (supported)
367.57-0ubuntu0.16.04.1 updates, security (restricted) 2016-11-03
The Trusty Tahr (supported)
367.57-0ubuntu0.14.04.1 updates, security (restricted) 2016-11-03